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[bookmark: _Toc22198048]Acquisitions – Alma 
[bookmark: _Toc22198049]General
· Location – It is important to be at the right location; either Technical Services or Circulation Desk
· To go back to the home page – click on top left corner on Ritz Library
· Use Alma’s back button, not the browser’s back button
· Right clicking brings up the same options that you find by clicking on the ellipsis

Navigating and Searching in Alma
· Menu Bar – at top and always viewable
· Quick Links – stars
· Green dot indicates we own in that particular format.
· Community Zone – contains global LC names & subject headings
· Advanced Search – more customizable
· Alma uses A, An, The (The History of China A History of China)
· The wildcard symbol * can be used at the end of search for a string of results
· The question mark symbol (?) can be used as a single character substitution
· NZ will not see local subfields
· IZ has the local subfields
· Local fields have house icon 

· When searching Order Lines, the ? needs to be used as a wildcard instead of an asterisk.

[bookmark: _Toc22198050]Alma Updates

On a monthly basis check for Alma updates.  Go to the help question mark icon in top right corner.  Click on latest Release and review for any relevant changes.  Please note that sometimes action is needed on our part.


[bookmark: _Toc22198051]Acquisition Types

One Time (Firm)
· Single or infrequent orders. 
· When the order is a one time, firm order and the inventory is physical, the material is received via the One Time tab (as opposed to Continuous).
· Holdings and items are created automatically, with one holdings being created for each unique location, and one item for each copy. 
· Once the PO line is invoiced and received it is closed.


Continuous
· Print books repeated on a regular basis (journals)
· PO line remains open after item is invoiced and received/activated.
· When the order is continuous and the inventory is physical, the material is received via the Continuous tab on the Receive New Material page.
· Holdings are created upon PO line creation and items are created either by a prediction pattern or if a prediction pattern is not used, then upon receipt of the issue or bound volume.
· The PO line remains open once it is invoiced and received.  It can be closed manually.

Standing Order
· Order is placed with vendor to ship new items automatically
· Series of books that are published irregularly & cataloged individually
· Our “Hot Topic” titles and others
· Creates NO Holding or Item records
· PO line remains open after item is invoiced and received/activated.
· Used for ordering material which is published from the same vendor in an irregular and unpredictable frequency.
· The standing orders are placed for selected material for which it is important to ensure uninterrupted receipt of new editions or parts.


[bookmark: _Toc22198052]Types of Records

	Authority – Names, Organizations
Bib – Title, Publisher, Date
	Holding – Collection, Call number
	Item – Barcode, copies

[bookmark: _Toc22198053]Funds and Ledgers
Funds and Ledgers are also part of the Acquisitions infrastructure and are an important part of the ordering and invoicing workflows.  

Allocated Funds 
Allocated funds contain money. They are what you would typically think of as the budgets used to pay for library acquisitions.
Allocated funds track their current cash balance as well as their current available balance.
The difference between the cash balance and the available balance is the encumbered balance. 
The encumbered balance represents the amount that has been reserved for open orders that have not been fully invoiced.
When a new order is created, an encumbrance is added to the allocated fund associated with the order, reducing the available balance and increasing the encumbered balance.
When an invoice is created for that order, a dis-encumbrance is created, the encumbered balance of the allocated fund is correspondingly reduced and the available balance is correspondingly increased. An expenditure is added to the fund and the cash and available balances are correspondingly reduced.

Ledgers
The highest level of the hierarchy is the Ledger, which is mandatory and groups funds together. We might have more than one ledger in our institution depending on our needs.
Funds and ledgers are defined per fiscal period and can be used only during that fiscal period, although leading and trailing grace periods can be defined that allow the allocated funds to be used before and after the fiscal period for which they are defined.

In the list of transactions, there will be three transactions for each order:
· Encumbrance (when order is placed)
· Dis-encumbrance (when order is invoiced)
· Expenditure (when invoice is paid)

A practical way to think about the transactions and balances above are: 
· Allocated Balance – the funds that have been assigned to this budget code

· Expended Balance – purchase order lines that have been invoiced

· Cash Balance – allocated minus expended

· Encumbered – purchase order lines that have been created, but not invoiced

· Available – what is left to spend



[bookmark: _Toc22198054]Fiscal Period Closure

To perform fiscal period closure, you must have the following role:
· Fiscal Period Manager
To close a fiscal period and move to the next fiscal period, you must run the following jobs:
· Ledger rollover – Copy the ledgers from the closing fiscal period to the next fiscal period 
· PO line rollover – Copy PO lines from the closing fiscal period to the next fiscal period 
· Resource sharing requests rollover - Copy resource sharing transactions from the closing fiscal period to the next fiscal period The following order types are rolled over during fiscal period closure:
· Subscription orders
· Standing orders
· PO lines not fully invoiced or not fully paid by the end of the fiscal period
· Resource sharing requests that have not yet been received
Some parameters in the ledger can affect whether the ledger can be encumbered or handle expenditures outside of its fiscal period. 
[bookmark: Rolling_Over_Ledgers][bookmark: _Toc22198055]Rolling Over Ledgers

To perform a ledger rollover, you must have the following role:
· Fiscal Period Manager
This is the first step in the fiscal period closure process.
As part of the fiscal period closure, the Ledger Manager runs a manual job that copies the ledger of the current fiscal period with all the summary details and allocated funds to the new fiscal period, if required. No changes to the ledger or allocations are made during this process. If the next fiscal period does not exist, Alma creates a new one, which you can then edit.
If you want to change either the name or code of the ledger, ensure that you roll over the ledgers in draft.
Rolling over ledgers is performed on the Rollover Ledgers page (Acquisitions > Advanced Tools > Rollover Ledgers).
[image: https://knowledge.exlibrisgroup.com/@api/deki/files/55685/rollover_ledgers_ux.png?revision=1]
Rollover Ledgers Page
The Rollover Ledgers page displays the following information for each rollover job:
· Job ID number
· Status
· User that added the job
· Time the job started
· Time the job ended
· Number of ledgers rolled over in the job (Number finished)
· Number of failed rollovers in the job
To perform a ledger rollover:
1. On the Rollover Ledgers page (Acquisitions > Advanced Tools > Rollover Ledgers), select Add Job. The Add Job dialog box appears.
[image: https://knowledge.exlibrisgroup.com/@api/deki/files/67423/Ledger_Rollover_Job.png?revision=1]
Add Ledger Rollover Job Dialog Box
2. Enter the job information as required. A description of the fields is provided in the following table:
	Rollover Ledgers Job Fields

	Field
	Description

	Create allocation
	Select whether you want to copy the allocated funds with their allocations to the new ledger for the new fiscal period. The options are:
· Allocation Balance - The allocated funds are copied with their allocations to the new ledger for the new fiscal period.
· None - No allocations are created for the new fiscal period.
· Cash Balance - The cash balance of the ledger fund populates the allocation balance in the new fiscal period.
· Both - The cash balance of the ledger fund and the allocated balance are both added to the allocation balance for the new fiscal period.
If Allocation Balance or Both options are selected, the FPC factor (%) displays. Enter a value representing the increase/decrease percentage of the new allocated funds when copied from the original ledger. The FPC factor (%) is multiplied by the original allocation sum to determine the allocation amount. If Both is selected and the FPC factor is populated, the factor will be applied only to the allocation balance of the current fiscal period, not the cash balance.
The Create allocation field does not appear if you select Delete in the Action field.

	Ledger
	Select whether you want to copy all the ledgers or a specific ledger from the drop-down list. Only ledgers that exist in the displayed fiscal period appear.
Note that if you select All, all ledgers in the fiscal period are rolled over, including inactive or draft ledgers. See the Create Status field, below.

	Action
	Select an action:
· Copy – Copy the ledger(s) to the new fiscal period. If the fiscal period does not exist, a new one is created.
· Delete – Delete the ledger(s) from the new fiscal period. If the ledger does not exist, the job completes successfully. If the ledger exists, the job checks for any transactions (other than allocations). If a transaction (encumbrance or expenditure) is found, the job completes with the error Ledger <ledgerid> cannot be deleted – ledger has transactions on it.

	FPC factor (%)
	The increase/decrease percentage of the new allocated funds when they are copied from the source ledger. If no percentage is entered, the value defaults to 0%.
This field appears only if you select Yes in the Create allocation field and Copy in the Action field.

	Create Status
	Set the status of the selected ledger(s) in the new fiscal period. Select from:
· Draft – The new ledgers and all of their funds—including both Summary and Allocated funds—are created with the status Draft (which is operatively the same as Inactive).
· Active – The new ledgers and all of their funds are created with the status Active.
· This field does not appear if you select Delete in the Action field.
· If you selected all ledgers in the Ledger field, all rolled over ledgers will be set to the value you select here in the new fiscal period.
· All rolled over funds are changed to the status of the ledger, regardless of the original status of the funds.

	Copy from year
	The year from which to copy the ledger. Select from the current or previous fiscal period.
· This field does not appear if you select Delete in the Action field.
· The fiscal period status does not affect the options in this field. 

	Copy Notes
	When selected, all notes are copied to the new fiscal year.

	Copy Attachments
	When selected, the contents of the attachment tab are copied to the new fiscal year.


3. When the new fiscal year is created, the contents of the Description field under the Summary tab is automatically copied.
4. Select Add to roll over the ledgers. Select Add and Close to roll over the ledgers and close the dialog box. Alma runs the rollover job. The job is added to the Rollover Ledgers page and runs immediately.
Select View in the row actions list to view details of the job. 
Select Events in the row actions list to view the job events. 
[bookmark: Rolling_Over_PO_Lines]Rolling Over PO Lines
To perform a PO line rollover, you must have the following role:
· Fiscal Period Manager
This is the second step in the fiscal period closure process.
You must run a job to copy the encumbered PO lines to the new fiscal period. During the rollover process, you can select whether you want to increase or decrease the amount of the encumbered PO line.
Before performing a PO line rollover, you must first perform all ledger rollovers. 
Ensure that the ensuing fiscal period exists and that the relevant funds and ledgers are active before performing a PO line rollover.
PO line rollover is performed on all active, continuous PO lines and on active, one-time PO lines that still have an encumbrance. PO lines are updated according to the order currency. The exchange rate is recalculated according to the most recent currency rate of exchange, taken from the Exchange Rate Table.
Rolling over PO lines is performed on the Rollover PO Lines page (Acquisitions > Advanced Tools > Rollover PO Lines).
[image: https://knowledge.exlibrisgroup.com/@api/deki/files/55688/rollover_po_lines_ux.png?revision=1]
Rollover PO Lines Page
The Rollover PO Lines page displays the following information for each rollover job:
· Job ID number
· Status
· User that added the job
· Time the job started
· Time the job ended
· Number of PO lines rolled over in the job (Number finished)
· Number of failed rollovers in the job
To perform a PO line rollover:
1. On the Rollover PO Lines page, (Acquisitions > Advanced Tools > Rollover PO Lines), select Add Job. The Add Job dialog box appears.
[image: https://knowledge.exlibrisgroup.com/@api/deki/files/55691/rollover_po_lines_add_job_ux.png?revision=1]

Add Rollover PO Lines Job Dialog Box
2. Enter the job information as required. A description of the fields is provided in the following table.
	Field
	Description

	New encumbrance calculation
	The way to calculate the encumbrances in the new fiscal period. When working with continuous PO lines, you can base this calculation on:
· Encumbrance – Adds all the encumbrances and moves them to the new fiscal period (plus or minus the FPC factor %). Alma then runs the dis-encumbrance on the entire expenditure.
· Expenditure – Calculation is based on the sum of all expenditures related to the fiscal period (plus or minus the FPC factor). The encumbrance is relative for each fund. If this option is selected and the PO line does not have expenditures, calculation is instead based on encumbrance.
Calculation for one-time PO lines is always based on Encumbrance, but the FPC factor % is not calculated.

	FPC factor (%)
	The increase/decrease percentage of the encumbrance when the PO lines are copied to the new fiscal period. If no percentage is entered, the value defaults to 0%.
After the rollover job runs, the PO line fund’s local and foreign currency update according to this value.

	From year
	The year from which to copy the PO line. Select from the current or previous fiscal period.

	Libraries
	A library or libraries for which the PO line rollover is to take effect. If you do not select a value in this field, rollover is performed for the entire institution.
The Include sub-unit check boxes in the dialog box are non-functional.

	PO Line
	You can select a single PO line. If you do not, all PO lines are rolled over.

	Check over encumbrance
	Whether to ensure that checking over-encumbrance rules of the fund/ledger are performed. Clear this option if you do not want over-encumbrance rules to be checked (such as for institutions whose funds do not have money because the ledger rollover runs without allocation).

	Report mode
	It is recommended that you select this to simulate a PO line rollover in test mode before generating a real PO line rollover. This option generates a report identifying any errors that need to be resolved. The rollover is simulated but no changes are made to the repository.



3. Select Add to roll over the PO lines. Select Add and Close to roll over the PO lines and close the dialog box. Alma runs the rollover job. The job is added to the Rollover PO Lines page and runs immediately.
Select View in the row actions list to view details of the job. 
Select Events or Report in the row actions list to view the list of job events. 


[bookmark: Rolling_Over_Resource_Sharing_Requests]To perform a PO line rollover:

1. On the Rollover Resource Sharing Requests page, (Acquisitions > Advanced Tools > Rollover Resource Sharing Requests), select Add Job. The Add Job dialog box appears.
[image: https://knowledge.exlibrisgroup.com/@api/deki/files/56440/Rollover_resource_sharing_request_New_UI.png?revision=1]
Rollover Resource Sharing Requests
2. Enter the job information as required. A description of the fields is provided in the following table.
	Rollover Resource Sharing Requests Job Fields

	Field
	Description

	New encumbrance calculation
	The way to calculate the encumbrances in the new fiscal period. Currently, the only option is Encumbrance, which adds all the encumbrances and moves them to the new fiscal period.

	From year
	The year from which to roll over the resource sharing requests. Select from the current or previous fiscal period.

	Libraries
	A library or libraries for which the resource sharing request rollover is to take effect. If you do not select a value in this field, rollover is performed for the entire institution.

	Check over encumbrance
	Whether to ensure that checking over-encumbrance rules of the fund/ledger are performed. Clear this option if you do not want over-encumbrance rules to be checked (such as for institutions whose funds do not have money because the ledger rollover runs without allocation).

	Report mode
	It is recommended that you select this to simulate a resource sharing requests rollover in test mode before generating a real resource sharing requests rollover. This option generates a report identifying any errors that need to be resolved. The rollover is simulated but no changes are made to the repository.



3. Select Add to roll over the resource sharing requests. Select Add and Close to roll over the resource sharing requests and close the dialog box. Alma runs the rollover job. The job is added to the Rollover Resource Sharing Requests page and runs immediately.
Select View in the row actions list to view details of the job. 
Select Events or Report in the row actions list to view the list of job events. 


[bookmark: _Toc22198056]Vendor Records

Alma supports several different types of vendors: Material Supplier, Access Provider, Licensor, or Governmental.

Material supplier - receives orders and payment for resources in all formats. A Material supplier designation requires that one or more vendor accounts be created for the vendor record. For example, a vendor account for approval orders, and perhaps another vendor account for firm orders.
Access provider - the vendor provides access to electronic resources. The vendor record then requires that an interface(s) is defined.
Licensor – the vendor negotiates licenses for electronic resources. This is important when working with a license record in Alma, in order to identify the vendor with whom you are negotiating the license rights.
Governmental - the vendor is to receive use tax for an invoice payment. Invoices from governmental vendors handle only use tax. This ensures that tax payments are handled separately from regular invoice charges and go directly to the government. 


Guidelines for creating Vendors in the Institutional Zone (IZ) 
· Do not delete any Vendors
· Please use following format for Vendor Names: ALL CAPS
· Use the name of the vendor as it appears on their W-9 or invoice. Insert a comma before abbreviations such as INC, LLC, etc. Spell out as much of the vendor name as possible
· Vendor Code:  A simplified version of the name
· Filling out the global information fields: For vendors listed on state-approved vendors list, consult the list for the vendor information to use to fill out the fields. (I have attached the state contract so that you can copy and paste the information.)
· Assign currency as appropriate. In most cases, this will be USD.  
· Select the appropriate vendor type: Material Supplier/Subscription Agent: will apply for most vendors. (Check this as well.)
· Access Provider: access provider to electronic resources. If this is selected, then campuses will have to add an account number and interface.  (Search Electronic Collection – Advanced>Electronic Collection Name>Keywords>then limit with facets to Interface and do search.)
· Contact information: provide the Vendor's general contact information here. Minimum information should include email and URL address. 

  [image: ]
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· The purchasing workflow begins with creation of the PO line. The PO line is created based on a bibliographic record from the Network Zone, manually with a brief Bib record, or automatically via EOD (Embedded Order Data) import or an EDI (Electronic Data Interchange) process.  When a PO Line is created, funds are encumbered, or reserved, for the ordered item. In addition, inventory records are generated and attached to the bibliographic record.

· The PO line then goes through a validation process to check for missing or erroneous mandatory information. 

· The validated PO Line is then packaged into a PO, or Purchase Order. Packaging can be manual or automatic. A PO can also be a bundle of POL’s.  The PO then goes through its own validation process. If any mandatory information is missing or erroneous, Alma sends the PO to a manual staff review stage. Otherwise, the PO continues to the approval stage.

· By default, approval of purchase orders is a transparent process and takes place automatically. Depending on the Acquisition method, the approved purchase order is sent to the vendor as needed.  The purchase order then awaits invoicing and the library awaits arrival of the ordered material.

· 

[bookmark: _Toc22198058]Purchase Order Line Types

	POL Type
	Used For

	Print – One Time
	Most standard book purchases.

	Physical – One Time
	Physical Items that are not books (DVD’s, media, calculators).

	Electronic Collection – One Time
	Electronic collection or database, one-time purchase

	Electronic Title – One time
	Electronic non-journal or book purchase.

	Electronic Book – One Time
	For single title electronic book purchase.

	Other – One Time
	Use as needed for membership fees, etc.  No inventory is created.

	Print Book – Standing Order
	Print titles on standing order and are cataloged separately.

	Physical – Standing Order Monograph
	Media titles on standing order and are cataloged separately.

	Print Journal - Subscription
	Ongoing print subscriptions. Serials or periodicals.

	Electronic Journal - Subscription
	Ongoing electronic journal title. Serials or periodicals.

	Electronic Collection - Subscription
	Database or collection.

	Access Service - Continuous
	Database and platform fees, ongoing. No inventory is created.

	Remote Computer File - Continuous
	Subscription/continuing to apps, websites, data
files, etc.

	Technical
	Use for McNaughton books or anything that is not received with a cost.




**It is very important to pick the correct purchase type.  It cannot be changed.  If you pick the wrong one, you have to delete the order and start over.  Holding records and item records are created as soon as you create the POL.  




[bookmark: _Toc22198059]Invoicing

The last part of this workflow is Invoicing.  Note that Invoicing can happen in parallel with Receiving.
Invoices can be created manually, from an existing PO, manually using a file upload, or automatically using an EDI process. Once the invoice is created, validation happens automatically to ensure that mandatory data is not missing or erroneous. Invoices can then go through an optional review and/or approval process if configured.
Remember when the purchase order line was created we mentioned that an amount of money was reserved, or encumbered, in the fund referenced by the PO line. When an invoice is created for that PO line, the reserved amount is released, or disencumbered, either partially, for example, for a subscription; or fully, for example, for a one-time purchase.
Once the invoice has been paid, it is closed. If the related PO lines are fully invoiced, they will also be closed. If the PO line is continuous, it is marked for renewal.



[bookmark: _Toc22198060]Receiving

The final step of the purchasing workflow is the receiving stage, in which the physical material that was ordered from a vendor is received.
New physical material is received into Alma by matching the PO line with the material being received. You then indicate whether further work must be performed before the material is available.
Physical material that is received has one of the following statuses:
· One – Time – Receipt of material for a PO line that is not repeated on a regular basis.
· Continuous — Receipt of material for a PO line, repeated on a regular basis. The material must be connected to an existing holding and can be magazines, periodicals, and so forth.
· Standing order – Receipt of material for a PO line, issued as needed on an infrequent or irregular basis. For example, a Standing Order PO line is used for purchasing all the printed books by a particular author when they are published, or where a series of books are being published, but not necessarily on a regular basis. The holdings for this type of PO line are updated upon the receipt of the material.

		Acquisitions - Alma
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[bookmark: _Toc22198062]One Time Orders
Step 1: Order a monograph from the Network Zone (NZ)
· Perform a search in the NZ using All Titles > Keywords
· Click on the title link
· Review the bibliographic record to make sure it is correct
· When done, click on Back or Record View to continue
· Click Order
· The PO Line Owner and Type screen opens
Step 2: Create a PO Line
· Click on Create PO Line
· Purchase type: [Print book – One Time (for books), Physical – One Time (for DVD’s)]
· PO Line Owner: [Ritz Library]
· Click Create Po Line [or Load from Template once we create them]
Input the following mandatory fields:
· Material Supplier: [choose vendor of choice]
· List Price: [price of item being ordered]
· Click on Add Fund.
· Fund: [Select applicable fund] 
· Input the optional fields.
· Acquisition method: [keep Purchase at Vendor System]
· Material type: [select appropriate one]
· Invoice Status: [No Invoice]
· Reporting code: [select correct code]
· If you need to add a barcode number to item, click on ellipsis, select edit, add barcode number, and click save.

· At the top of the page, Click Order Now [Do not use Save and Continue]
· Click Confirm when a pop-up message appears
Step 3: Invoicing – create an invoice manually
· Go to: Acquisitions > Receiving and Invoicing > Create Invoice
· Invoice Creation: select Manually
· Check box for Handle Receiving
· Click Next
[image: ]
Input the following mandatory fields:
· Invoice number: [invoice # associated with the item]
· Invoice date: [use today’s date]
· Vendor: [select appropriate vendor]
· Vendor Account: [Print/Media, Firm Orders, Standing Orders, or whichever applies]
· Total amount: [must match total amount in POLs]
· Payment method: [Business Office]
· Pro rata: [check if there are shipping/handling fees, etc.]
· Click Save and Create Invoice Lines (you may need to click this twice)
Invoice Details page opens
· Click Add Invoice Line (in blue on right)
· A new screen opens.
· Under PO line, use the grey button to select from list (or type in the POL number)
· In the PO Line box: [enter PO Line number or search by title]
· Form auto-populates with details from the POL
· Verify title and price on invoice and check off title on invoice
· Click Add (if there are more items) or click Add and Close
· On the Invoice Detail screen, review the invoice lines.
· Click Save and Go to Receiving


Step 4: Receiving (Copy Cataloging or Original Cataloging Needed)
· Be sure that Keep In Department is checked
· Select Technical Services from drop-down
· Enter Received Date
· Select tab labeled One Time
· Type in the Invoice number (if it is not already filled in)
· Select all titles being received
· Click on Receive all (only click once)
· You will get a Confirmation Message “Receiving process was activated for the selected purchase order lines” – Click Confirm if correct.  Do not click Receive a second time.


Step 5:  See chapter on Resource Management (Copy Cataloging) – Step by Step

Step 6:  Technical Processing 
· Process books accordingly

The following steps are crucial in keeping the process correct:

· Be sure Location is Technical Services
· Go to Acquisitions > Post Receiving Processing > Scan In Items
· Set Status to:  Technical Services
· Done: [Select Yes]
· Scan item barcode
· Click Ok
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· Review the following:
Title [verify it is correct]
Destination [Ritz Library-Circulation Desk]
Barcode [verify it is correct]
Request/Process Type [Technical Services]
Placed in Queue [1] - This means it is now in the queue to go to the Circulation Desk for shelving.
· Click Exit.

If there are any issues with the barcode or to move the item to a different collection such as, New Book Collection, click on the ellipsis and then click on edit item.  Make changes to the barcode or add Temporary Location and click Save.  Now when scanning in at Circulation Desk the Destination will show “Reshelve to New Books”.
Step 7: Scan in items at the Circulation Desk
· Change location to the Circulation Desk
· Acquisitions > Post-Receiving Processing > Scan In Items
· Work Order Type: (leave blank)
· Type or scan in barcode or look up by title
· Click Ok
· Review the following:
Title [verify it is correct]
Destination [Reshelve to Main Circulating Collection or whichever collection it is]
Placed in Queue [0] – This indicates that the entire process is complete and it is now available. 
· [bookmark: _Toc7520195]Item is now ready to be shelved.
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[bookmark: _Toc22198063]Troubleshooting Fixes - Acquisitions

If a POL ends up in “In Review” for reason of not indicating the correct purchase method, correct it by following the steps below: 

· Select Edit from the PO ellipsis. 
· Go to the PO line list tab. From the POL ellipsis, select Remove from Order, then Confirm when the pop-up appears. 
· A pop-up appears on the right with a link to the POL that you just removed from the PO. Click on the link. 
· This brings you to the POL details page where you can change the ACQ method and click Order Now. This assigns a new PO to the POL. 
· Go back to the list of POs in review. You will now see the PO with no associated POLs and you can delete it from the delete option in the ellipsis. 



[bookmark: _Toc22198064]Donations

Step 1: Using the donated item in hand:
· Perform a search in the NZ using All Titles > Keywords. 
· Review the bibliographic record to make sure it is correct
· Click on the title link
· When done, click on Back or Record View to continue
· Click Order
· The PO Line Owner and Type screen opens

Step 2: Create a PO Line
· Purchase type: [Print – One Time or whatever format it is]
· PO Line Owner: [Library ordering the material]
· Click Create Po Line
· Input the following mandatory fields
· Material Supplier: [Gift / Donation]
· Acquisition method: [Gift / Donation]
· You can use the template named: [Gift / Donation]
· Click Order Now
· Click Confirm when the pop-up message appears

Step 3:	 Receive the gift monograph
· Make sure you are in the Technical Services location to receive
· Go to Acquisitions > Receiving and Invoicing > Receive
· Click on the One Time tab
· Search for the monograph using the search drop-down and bar
· Check the box Keep in Department > Copy Cataloging
· Click the check box or right click and select Receive (Only click ONCE)
· Item is now ready for post-receiving processing

Step 4:   See chapter on Resource Management

Step 5: From In Process Items page
· Click Edit inventory item from the ellipses
· Barcode: [Type or scan in the barcode] 
· Material type: [material type used for monograph]
· Item Policy: [item policy for material type/location]
· Processing type: [is populated from Keep in Department being checked]
· Permanent Location: [location where the material will be shelved]
· Temporary Location: [new material location or reserves]
· Due back date: 
· Click Save
· Click Confirm
· Click Done from the ellipses to complete the Keep in Department Processing
· Item is ready for Technical Processing

Step 6:  Technical Processing
· Cover Books
· Apply Spine Label Covers

The following steps are crucial in keeping the process correct:

· Be sure Location is Technical Services
· Go to Acquisitions > Post Receiving Processing > Scan In Items
· Set Status to:  Technical Processing
· Done: [Select Yes]
· Scan item barcode
· Click Ok
· Review the following:
Title [verify it is correct]
Destination [Ritz Library-Circulation Desk]
Barcode [verify it is correct]
Request/Process Type [Technical Services]
Placed in Queue [1] - This means it is now in the queue to go to the Circulation Desk for shelving.
· Click Exit.

**If there are any issues with the barcode or to move the item to a different collection such as, New Book Collection, click on the ellipsis and then click on edit item.  Make changes to the barcode or add Temporary Location and click Save.  Now when scanning in at Circulation Desk the Destination will show “Reshelve to New Books”.

Step 7: Scan in items at the Circulation Desk
· Change location to the Circulation Desk
· Acquisitions > Post-Receiving Processing > Scan In Items
· Work Order Type: (leave blank)
· Type or scan in barcode or look up by title
· Click Ok
· Review the following:
Title [verify it is correct]
Destination [Reshelve to Main Circulating Collection or whichever collection it is]
Placed in Queue [0] – This indicates that the entire process is complete and it is now available. 
		Alma – Donations

[bookmark: _Toc22198065]Standing Orders 

We use this for things that are cataloged as a Book – Print or Physical.  You receive new items into a standing order by creating the standing order “container” record, creating holdings for the new item, and attaching the new item to the standing order.

[bookmark: _Toc22198066]Creating a Brief Bibliographic Container Record for the Series
· First see if there is an existing record in the NZ for the title.
· If it is a title we already own, find the record that shows “My Institution”
· Proceed to: Creating the Order for the Series in the Container Record below.

If there is no record in the NZ, proceed as follows: 
· Resources > Create Inventory > Add Physical Item
· Choose Holding Type – select New
· Citation Type – select Book and click Choose
· Placement of new record > choose Institution 
· Fill in the fields [minimally as this is only a “container” for the standing order]
· Title
· Publisher
· In Note:  Standing Order - individual titles cataloged separately. 500 field
· Suppress from Discovery [check this off]
· Click Save
· Record MMS ID number in Access database 
· A holding and item record are automatically created.  Withdraw the item and delete the holding.

[bookmark: _Toc22198067]Creating the Order for the Series in the Container Record
· Choose purchase type [Print Book - Standing Order]
· List price [amount to encumber for the budget year for series]
· Fund [Standing Order]
· Renewal [check manual renewal or September 1st for beginning of budget year]
· Record POL in Access database
· Click Order Now
· Click on POL to get to order and record PO in Access database as well.
[bookmark: _Toc22198068]Receiving, Cataloging and Invoicing
· Use an existing bib record from the NZ or have the cataloger download a record for the title.
· Click on Edit Record (at bib level). DO NOT EDIT BIB RECORD, we just go into to create our holdings and items.
· In the metadata editor, click icon for Add Holdings
· Split screen opens with Bib record and Holdings record
· In Holdings record, go to 852 field
· Next to the 852, there should be a 1.  If it is a 0, then change it to 1.
· Open Form Editor and using the down arrows, fill in the following fields following normal guidelines for cataloging:
· Example:  
852 1 0  $$a NPkDCC $$b DUTMN $$c HOTOP $$h (dewey)  $$i (cutter* & year) $$k HotTopic
852 1 0  $$a NPkDCC $$b DUTMN $$c REF $$h (dewey) $$i (cutter* & year) $$k Ref. 
852 1 0  $$a NPkDCC $$b DUTMN $$c REFLE $$h (dewey) $$i (cutter* & year) $$k Ref. 
852 1 0  $$a NPkDCC $$b DUTMN $$c MAINC $$h (dewey) $$i (cutter* & year)
*If there is no author or editor, use the first word of the title to find cutter number.
· When using Cutter program on computer, shorten cutter to only a letter followed by three digits with these exceptions:
· E – 2 characters
· I – 2 characters
· J – 2 characters
· K – 2 characters
· O – 2 characters
· Q – 1 character
· U – 2 characters
· X – 1 character
· Y – 2 characters
· Z – 2 characters

· Click Save (Ctrl+S)
· The Call number auto-populates and you can continue cataloging from there. If it does not auto populate, copy it from the 082 field in the Bib record.
· Subfield h, browse shelf list and adjust as needed

Adding an Item (add barcode last)
· Click on the Add Item icon.
· The Item record opens
· Click Save and Edit
PO Line (use POL from the container record)  
Receiving Date
Barcode (do this last)

· On the File Menu, click Save and Release Record (Ctrl Alt R).
· Click BACK, and again BACK.  
· Check record to make sure call number and location are correct.

[bookmark: _Toc22198069]Creating Invoice and Linking Order Lines
· Go to Acquisitions > Create Invoice
· At the Invoice Creation screen choose From PO.
· Select PO using PO from Container Record (found in Access database as well).
· On the Summary tab, adjust the Invoice number, price and date.
· On the Invoice Lines tab, click ellipsis to edit the line item for the POL.
· Under Invoice Line Changes, change the amount and change under funding as well.
· In the Note field, type the title of the item in hand.
· Click Save and then check to see that it is correct.
· Click Save and Continue.

· Pay the invoice as you would pay any invoice
· When the vendor will no longer be sending items for the standing order it should be manually closed.

[bookmark: _Toc22198070]Manually Closing an Invoice when S.O. is Cancelled

· Perform a search for the title
· Click on the number next to Orders
· Record the POL
· Search by POL 
		Alma – Standing Orders

· Click close from ellipsis
[bookmark: _Toc22198071]Continuations 
[bookmark: _Toc22198072]Creating an Order
· If there is not an existing order, go to the NZ and find the title.  
· Click Order.
· PO Line Type > Print Journal – Subscription
· Load from Templates – use a S.O. vendor or other
· Create PO Line
· Fill in the price, material type, etc.
Under Renewal:
· Uncheck Manual renewal
· Renewal Date:  use one year from date of invoice or whenever you would expect to receive the next issue.
· Under the Ordered Items section > Receiving Note, type Continuation 
· Click Order Now
· You will get a Confirmation Message saying “Ordered resource already exists in inventory. Are you sure you want to perform this action?”
· Click Confirm
· Record POL in database
Associating the POL to the Existing Serial Holdings / Item Records
· Perform an IZ search for the title
· Click Holdings
· On the Holdings we currently have, click the ellipsis and select Associate a PO Line
· Find the correct POL #
· Click on Update
· Now click on the Holdings record that was created automatically when you created the POL initially.
· Click on the ellipsis and select edit
· In the MD Editor, delete the Holdings
[bookmark: _Toc22198073]Receiving Continuations 
· Go to Acquisitions > Receiving and Invoicing > Receive
· Click on the Continuous Tab
· Locate the title
· From the ellipsis, click Receive or Manage Items
· Here you can receive new items.
· Click Receive and then Duplicate to add a new item.
· Then click Generate.
· This will generate a new issue, where you can enter enumeration and such.
· Enumeration A is where volume number should go.  
· Chronology I is where the year should go.
· When copying item record for new volume, we keep that information in the description field of the item record.
· If you are discarding items, use wdn and outdated in Statistics note 1 and note 2.
[bookmark: _Toc22198074]Creating Invoice and Linking Order Lines
· Go to Acquisitions > Create Invoice
· At the Invoice Creation screen choose From PO.
· Select PO using PO from Container Record (found in Access database as well).
· On the Summary tab, adjust the Invoice number, price and date.
· On the Invoice Lines tab, click ellipsis to edit the line item for the POL.
· Under Invoice Line Changes, change the amount and change under funding as well.
· Click Save and Continue.
· Pay the invoice as you would pay any invoice
· When the vendor will no longer be sending items for the continuation, it should be manually closed.

[bookmark: _Toc22198075]Manually Closing an Invoice when a Continuation is Cancelled

· Perform a search for the title
· Click on the number next to Orders
· Record the POL
· Search by POL 
· Click close from ellipsis



		Alma – Continuations


[bookmark: _Toc22198076]Electronic Resources

[bookmark: _Toc22198077]Electronic Collection Orders

· For brand new titles, e-mail Bonnie and ask her to find the correct record in the IZ for the electronic resource you wish to order.  Once she has identified it in the CZ, perform a repository search in the CZ and place the order on that record.

· For already activated titles with no order, e-mail Bonnie for the ID number.  Do a search in the IZ using Electronic Collection > Keywords followed by the ID number given to you.

· For electronic resources where payment and contract is through a consortium, do the following:
· Create a new Access Provider Vendor for the company of the service
· Go to record for service to begin order
· Choose the consortium as the Vendor (Material Supplier)
· Then choose the company of the service as the Access Provider

[image: ]



Decide on Material Type – these are the only options:
· Abstract and Index Package
· Book Package
· Database
· Journal Package
· Mixed Material Package
· Web Service


Creating a PO Line

· Click on Order
· Select Purchase type: [Electronic Collection: Subscription]
The PO will remain open and remind you of renewal each year.  At that time you will not create a new order, but will create a new invoice.
· PO line owner: [Ritz Library]
· Click Create PO line
· Purchase Order Line Details screen opens
· Material Supplier: [select]
· Access Provider: [select]
· List price: [cost of electronic collection]
· Add Fund: [Electronic Resources]
· Reporting code: [electronic 7148]
· Manual renewal: [keep checked]
· Subscription from date: [use date it begins]
· Subscription end date: [leave blank unless you will be cancelling]
· Acquisition method: [Purchase – Vendor System]
· Material Type: [select]
· Reporting Code: [select]
· Renewal date: [Add date one year out]
· Renewal reminder period (days): [90]
· Click Order Now (Click Confirm when pop-up appears, noting POL number)
· Now search POL number using Order lines search
· Make note of PO number and add to spreadsheet (this number will be important at renewal time)



Invoicing - Create Invoice Manually
· Got to: Acquisitions > Receiving and Invoicing > Create Invoice
· Invoice Creation: select from PO and use the Alma PO number you recorded earlier.
· Click Next
· The Invoice Details will now populate from the PO and automatically add invoice lines.
· You can edit those lines to adjust price, etc.
· Click Save and Continue


[bookmark: _Toc22198078]Searching Alma for all of our Electronic Collections

Perform the following search:
[image: ]

To get the Collection ID number on an item that is already ordered or activated:
· Click on Edit Collection
[image: ]
Then you will see it here:
[image: ]
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[bookmark: _Toc22198079]Copy Cataloging
[bookmark: _Toc22198080]General
· Bibliographic records are selected from the Network Zone at time of purchase order
· We use Marc 21 format with RDA extensions 
· Edits to the collection that an item is in occur at the Holdings level
· Only leader fields and the 852 tag can be edited using the Form Editor
· Literature has its own cuttering rules
· Local fields 9xx can be added at the Bib Level and searched for using the Advanced Search  Physical Titles  Title: Local Notes search
· Never edit the Bibliographic record, only the Holdings record
· All Shakespeare titles go to Tina
· Any odd or complicated literature titles go to Tina

[bookmark: _Toc22198081]Elements of Resource Management:

· What Collection does is belong in?   
· What is the item’s call number?
· What is the item’s bar code?
· Are there any special notes that need to be applied to the item?





[bookmark: _Toc22198082]Some Parts of the Marc Bibliographic Record

	Field
	Contains

	040
	Indicates if it is a DLC (Library of Congress) record

	245
	Title

	300
	Tells us if it is physical (pages) or electronic

	505
	Chapters or contents.  Also where we add the Nook book titles for each Nook.

	597
	Local note 

	600’s
	Subject headings

	700’s
	Names associated with the item

	986
	Our local field (building icon next to this field, indicates so)



[bookmark: _Toc22198083]Parts of the Holding Record

	Field / Subfield
	Contains

	852
	$$ space, then subfields

	Subfield b
	Collection (DUTMN or Ritz Library)

	Subfield c
	Shelving Location

	Subfield k
	Call number prefix

	Subfield h
	Call number

	Subfield i
	Cutter number (Letter and three digits) followed by a space and then the publication year (for individual titles)

	866
	Library has…



[bookmark: _Toc22198084]Parts of the Item Record

	Field / Subfield
	Contains

	Barcode
	Barcode number associated with item

	Material Type
	Book, DVD, etc.

	Items 
	Editions or items associated with bib record

	History
	Shows item changes

	Notes
	Special public or internal notes

	Enum/Chron
	Enumeration and Chronology





[bookmark: _Toc22198085]Material Types and Collections

	Type
	Collection Code
	Prefix

	Atlas
	ATLAS
	Atlas

	Audiotapes
	AUDI
	AUD

	Closed Stacks
	CLST
	C.S.

	Compact Discs
	COMD
	CD

	Digital Video Discs
	DVDS
	DVD

	Dutchess South-Hot Topics
	DSHOT
	DSHot

	Dutchess South-Reference
	DSREF
	DSRef.

	Electronic Books
	EBOOK
	eBook

	Hot Topics
	HOTOP
	HotTopic

	Juvenile
	JUV
	

	Legal Reference
	REFLE
	Ref.

	McNaughton
	MCN
	McN

	Main Collection
	MAINC
	

	New Books
	NEWBK
	NewBook

	Oversize
	OVER
	Oversize

	Periodicals
	PER
	Periodicals

	Reference
	REF
	Ref.

	Reserve Audiotapes
	RAUD
	RESAUD

	Reserve Books
	RESB
	ReserveB

	Reserve Compact Discs
	RCOM
	RESCD

	Reserve DVD’s
	RDVD
	RESDVD

	Reserve Videotapes
	RVID
	RESVID

	Videotapes
	VIDE
	VID




[bookmark: _Toc22198086]Periodicals

· Presently periodicals are given their own collection, have no item records and are not circulated
· Special considerations:
In the holdings record
· 866 Library has statement which indicates how long we have the periodical on the shelves
· 866 tag
· 1st indicator: blank space
· 2nd indicator: 0
· Subfield a: Library has current x years on shelves.
· For example, 866_0 $$a Library has current three years on shelves.
· Use the form editor for the 852 tag or edit the 852 tag directly.

[bookmark: _Toc22198087]Donations

· Donations must be handled at the Bibliographic level for the Institution
· Add a 597 tag at the bib level describing the person who donated the item, that it is a gift and the year the donation was made

597 tag:
· 1st indicator: blank space
· 2nd indicator: blank space
· Subfield a: name of donor;
· Subfield c: gift; 
· Subfield d: year gift was donated

[bookmark: _Toc22198088]Juvenile Titles

· Call numbers

FIC-first letter of the author’s last name
NON FIC-first letter of the author’s last name

· Subfield k is where the FIC and NON FIC-first letter is placed 
[bookmark: _Toc22198089]Nooks

· Nooks have records at the Institution Zone level
· Both the bib record and the holdings record needs to be changed for Nook eReaders when they are catalogued or updated

· 505 title entry – edit in the metadata editor using the following syntax
· $$t A streetcar named Desire / $$r Tennessee Williams -- $$t Test for Alma implementation / $$r Tina Kiernan
· Subfield t is used for the title entry
· Subfield r is used to list the author’s name
· When editing the 505 tag on the bib record, follow the existing format that you see in the record already

[image: ]


[bookmark: _Toc22198090]Copy Cataloging - Step by Step 

· Go to Acquisitions  Post-Receiving Processing  Receiving Department Items OR start from your Task List.
· Locate the monograph to be copy cataloged.
· Click on the ellipses on the right  Edit Inventory Item.
· You are now at the Physical Items Editor page.  Click View All Holdings.
· The List of Holdings page comes up.  Click on the ellipses, choose Edit. 
· You are now in the MD (metadata) Editor.
· Using the Author’s last name, search the Cutter Table to find the appropriate Cutter number.  Always use preceding numbers when the letter combination you need is not part of the Tables.
· From the Edit menu, choose Open Form Editor.  [If you prefer to type the 852 changes instead, see directions with ** below].  Click on the 852 field so it is highlighted.   Make the correct choices for subfield (b) and (c), type in your Cutter number in subfield (i), and following the Cutter type a space and then the date of publication.
· Save
· Click on the 852 field so it is highlighted.  From Tools Menu, choose Browse Shelf Listing.  
· Click Go on the shelf listing form.  The book you are working on should be in the list that comes up, and you can see where it falls within our shelf list.  Just above the scroll bar are two arrows that will take you forward or backward in the shelf list.
· If your call number contains a slash, decide if there is enough room in the shelf list to fit your book without the numbers following the slash.  Delete the slash and the following numbers if you don’t need them.  Err on the side of shorter numbers.
· If your call number does NOT contain a slash, just browse the shelf list to be assured you are not duplicating a number that is already on the shelf.
· Click the Split Editor button [a small box with a back arrow near the Exit tab].  This removes the Shelf List.
· On the File Menu, click Save and Release Record.
· **If you prefer to type in the call number rather than use the Form Editor, use your list of Collection Codes as in these examples:


Main Collection
· $$b DUTMN $$c MAINC $$h 783.23 $$i P382 2019

Reference
· $$b DUTMN $$c Ref $$h 783.34 $$i P382 2019 

Juvenile
· $$b DUTMN $$c JUV $$h FIC $$i P



· When you have finished editing the record, on the File menu, choose Save and Release Record.
· Click BACK, and again BACK.  This brings you to the Items page.
· Add the barcode to the barcode field.
· Scroll down to double check the location is correct and that Item is in Temporary Location is marked NO.
· SAVE  
· Your original list of books appears.
· Check off the title or titles you completed.
· Hit DONE at top of screen. 
· You should see the “work order complete” message appear.  
· The items are now ready to be processed and then scanned in at the Circulation Desk


[bookmark: _Toc22198091]Resource Management - Troubleshooting Fixes 

If an item ends up being “Unavailable” due to falling out of the typical workflow, do the following:
· First reconfirm that all steps have been completed.
· Look up the title by doing a search. 
· Look for the “Request” that is holding up the workflow.  It should be listed underneath the shopping cart for Orders.
· Click on “Requests”
· Cancel Workorder

		Resource Management 


[bookmark: _Toc17810622][bookmark: _Toc22198092]Discarding \ Withdrawing Items

· We no longer need to withdraw or delete holdings in OCLC as our holdings in Alma are synced with OCLC each evening.
· [bookmark: _Hlk12208000]In Alma withdrawing intentionally removes an item from the collection. 
· Deleting a record is reserved for items being removed because they were added to the collection by mistake.
· It is very important to note if this is the last item or if there are additional holdings.
	
To withdraw an item:
1. Perform a IZ search for the item by doing a Physical Titles > Barcode search
2. Look to see if there are more than one holdings or items.
3. From the ellipsis, click Items.
4. Now click on View all items (if there is more than one item).  
5. Click Edit from the ellipses of the item being withdrawn, checking barcode number.

[image: ]
4. Click on the Notes Tab in the Item Record.

5. In Statistics note 1 field, type wdn (this stands for withdrawn and is mandatory in order to keep statistics on withdrawn items in Alma using Analytics)

6. In Statistics note 2 field, type the code below for the reason why the item is being withdrawn: 

	Code:
	For this reason:

	Water Damage
	Items damaged by water leak in library.

	Other Damage
	Item with miscellaneous damage (wear and tear, patron, etc.)

	Outdated
	Item being withdrawn being it is outdated.

	Lost
	Item was lost.

	Other
	Reason not covered above.



7. IMPORTANT - Click Save

8. Now back at the List of Items, click Withdraw from the ellipses of the item being withdrawn
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9. Click Confirm when the Confirmation Messages appears

a) If this is not the last item for the holdings record you are done.

b) If this is the last item for the holding record continue onto step 10.

10. If this if the last item for the holdings record, select “Delete the holdings record” 

11. Click Go
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a) If there are other holdings you are done.

b) If this is the last holding move on to step 12 (below)


12. If this is the last holding, click on the title link to go to the MARC record view.
(If you go back accidentally, you will have to do an All Titles > Keyword search to find it again.)
13. Click Edit

[image: ]

[image: ]
You will now be in the Metadata Editor

14. Go to File > Copy to catalog

a) This unlinks the record from the NZ

15. Now go to File > Delete Record (Ctrl+D)





16. [image: ]Click  Yes





		Discarding/Withdrawing 



[bookmark: _Toc22198093]McNaughton Collection
The Technical Acquisitions method when creating an order allows you to get the record from the NZ without creating an invoice.  We put the item in a permanent location Just for Fun Reading. If we decide to purchase it we can then remove it from the temporary location and it will be in the permanent location and then changed to Dewey.  Books are received and checked in by our Senior Library Clerk and then processed accordingly.  
Step 1: Order a monograph from the Network Zone (NZ)
· Perform a search in the NZ using All Titles > Keywords
· If the titles do not appear, route to Tina to bring a record in from OCLC.
· Click Order
Step 2: Create a PO Line
· PO line type: [Print book – One Time]
· PO line owner:  [Ritz Library]
· Load from Template: [McNaughton Books]
· Click on Create PO Line
· Material Supplier: [McNaughton]
· List Price: [leave blank 0.00]
· Acquisition method: [Technical]
· Material type: [Book]
· Invoice Status: [No Invoice]
· Reporting code: [select correct code]
· At the top of the page, Click Order Now [Do not use Save and Continue]
· Click Confirm when a pop-up message appears
Step 3: Receiving 
· Acquisitions > Receive
· Be sure that Keep In Department is checked and Technical Services selected
· Select all titles being received
· Click on Receive 
· You will get a Confirmation Message “Receiving process was activated for the selected purchase order lines” – Click Confirm if correct.  Do not click Receive a second time.

Step 4:  Cataloging

· Go to Acquisitions  Post-Receiving Processing  Receiving Department Items OR start from your Task List.
· Locate the monograph to be copy cataloged.
· Click on the ellipses on the right  Edit Inventory Item.
· You are now at the Physical Items Editor page.
· Add the barcode and check to see that the Permanent Location is:
Ritz Library:  Just for Fun Reading on New Book Shelf (McN).
· Click View All Holdings.
· The List of Holdings page comes up.  Click on the ellipses, choose Edit. 
· You are now in the MD (metadata) Editor.
· Click at the end of the 852 field (subfield h).
· Change the existing call number to the one on the green spine label of the book. 
· Save
· On File, click Save and Release Record.
· Click Back and then Back again.
· Then Save to save the changes to the item record.

Step 5: Confirming that the Cataloging is Complete

· Be sure Location is Technical Services
· Go to Acquisitions > Post Receiving Processing > Scan In Items
· Set Status to:  Technical Services
· Done: [Select Yes]
· Scan item barcode
· Click Ok
· Review the following:
Title [verify it is correct]
Destination [Ritz Library-Circulation Desk]
Barcode [verify it is correct]
Request/Process Type [Technical Services]
Placed in Queue [1] - This means it is now in the queue to go to the Circulation Desk for shelving.
· Click Exit.
Step 6: Scan in items at the Circulation Desk
· Change location to the Circulation Desk
· Acquisitions > Post-Receiving Processing > Scan In Items
· Scan all items and forward to name on tag in the book.
· Cataloging statistics are not needed.

		McNaughton Collection 


[bookmark: _Toc22198094]Statistics

[bookmark: _Toc22198095]Resource Sharing Statistics 

· Statistics are kept for both Borrowing and Lending in the Interlibrary Loan folder. 
· The academic year, for stat purposes, starts in July and ends in June.  
· For interlibrary loan, borrowing statistics are taken for students as a group and then for faculty/staff as another group, each month. Stats are taken for books requested and articles requested. 
· For lending, statistics are taken on what type of material is being requested either books or articles.

[bookmark: _Toc22198096]Illiad Statistics

· Login into to Illiad
· Click on System on top toolbar
· Illiad Web Reports – login is Craig, ill
· We print reports for both Borrowing and Lending. 
· Choose - Fill Rate Statistics
· Check the range of dates to make sure the dates are correct for the time period you are taking stats on.
· Sites - leave check marked ALL	Groups - All 
· For Borrowing - check box for Faculty, Adj Faculty, Staff and Emeritis combined, and then generate. Run another report, checking off box for Students only, and generate report.  Scroll down to bottom to see results.
· Lending - generate a report choosing all groups. It will be broken down to books or articles.



All other statistics are obtained using Analytics.


[bookmark: _Toc22198097]Analytics
Alma > Analytics – when you first go into analytics, take note of the date of available updated information to see when it was last run.
· Analytics > Design Analytics > Open > Choose Open…. > Shared Folders > Dutchess Community College or My Folders > Reports
[bookmark: _Toc22198098]Creating a New Report
· Analytics > Design Analytics > Catalog > Shared Folders > Alma (then choose a folder)
· Click and drag criteria you wish to use, applying filters as needed.
· Save to:  My Folders
· Once you have been using Analytics and saving reports, you can go to the Home tab when first entering Analytics to see you recent or most popular reports.
[bookmark: _Toc22198099]“Out of the Box” Reports
· Go to Catalog > Shared Folders > Alma.  When you open a report you can view the data.  If you wish to edit the criteria, use edit instead of open and then it can be saved with another name.
· The Shared Folders > Community folder, has reports done by other institutions or SUNY.
· If you wish to create a new analysis for specific information, go to New > Analysis and then double click or drag criteria as you wish.
[bookmark: _Toc22198100]Dashboards
· Dashboards are used to display reports that have already been created.
· Each functional area contains standard dashboard choices for specific areas.  They can be used and customized or you can create your own.
· To see your own Dashboard, go to My Folders > My Dashboard.
· To customize your Dashboard, where it says “this page has no content” click edit.
· Go to the Catalog and select the reports you wish to add.  Click on the section or column (turns yellow to show it is selected), and then you can edit with the buttons in the upper right hand corner.
· Once you have added your reports, you can click on the icon for preview to see how it will look.
· You can add a text box as well.
· Save and then click on the Run icon to make your Dashboard active.
· Click on the Tools icon at the top and select Dashboard Properties to change the names of the pages.  Click on the page (in lower section), and then click on the rename icon to change the name of the page (Acquisitions, Reserves, ILL, etc.)
· Click on the icon with the green plus sign to add another page to your Dashboard.

[bookmark: _Toc22198101]Course Reserves List

· Analytics > Design Analytics > Open > Choose Open…. > Course Reserves
· The saved report will open with the Results showing.  You should notice the tab in the left top corner is on Results.
· To change your report to add more or additional information, click on the tab for Criteria.
· From here you will select the criteria, by opening the folders on the list on the left and then selecting the attributes you wish to add.
· You will then see that the attribute has been added to the screen on the right.  You can then right click on the individual criteria attribute and filter it as you would like.
· You can then click back on the Results tab to view the results to be sure this is what you want.  (The Results are updated each time you open the report, but the info within takes 24 hours for Alma to update.)
· From here you can click on the Export this Analysis icon (square with blue up arrow).
· Select Data and then CSV Format.
· You will get a message that the Export is Complete…check OK.
· In the bottom left corner you will then click on the file to open Excel.


[bookmark: _Toc22198102]Resource Sharing Statistics

· Analytics > Design Analytics > Open > Choose Open > Resource Sharing – Borrowing
· The saved report will open with the Results showing.
· You should notice the tab in the left top corner is on Results.
· To change your report to add more or additional information, click on the tab for Criteria.
· In the window on the right, on the bottom you should see Filters.
· In the Filter section, go to the one that says is equal to and has a month and year listed.
· Click on the pencil icon to edit the filter.
· Under Value, click on the drop down menu and select the month and year.
· You can then click back on the Results tab to view the results to be sure this is what you want.  (The Results are updated each time you open the report, but the info within takes 24 hours for Alma to update.)
· Once the results are what you want, click the Save icon.
· Copy and paste the results into an e-mail for Chris so she can add them to her other stats from ILLiad.

· Continue to do the same with Lending
· Analytics > Design Analytics > Open > Choose Open > Resource Sharing – Lending

Inventory Statistics are collected in the same manner.
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