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[bookmark: _Toc22196737]General
· Location – It is important to be at the right location; either Technical Services or Circulation Desk
· To go back to the home page – click on top left corner on Ritz Library
· Use Alma’s back button, not the browser’s back button
· Right clicking brings up the same options that you find by clicking on the ellipsis
Navigating and Searching in Alma
· Menu Bar – at top and always viewable
· Quick Links – stars
· Green dot indicates we own in that particular format.
· Community Zone – contains global LC names & subject headings
· Advanced Search – more customizable
· Alma uses A, An, The (The History of China A History of China)
· The wildcard symbol * can be used at the end of search for a string of results
· The question mark symbol (?) can be used as a single character substitution
· NZ will not see local subfields
· IZ has the local subfields
· Local fields have house icon 



· When searching Order Lines, the ? needs to be used as a wildcard instead of an asterisk.
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One Time (Firm)
· Single or infrequent orders. 
· When the order is a one time, firm order and the inventory is physical, the material is received via the One Time tab (as opposed to Continuous).
· Holdings and items are created automatically, with one holdings being created for each unique location, and one item for each copy. 
· Once the PO line is invoiced and received it is closed.


Continuous
· Print books repeated on a regular basis (journals)
· PO line remains open after item is invoiced and received/activated.
· When the order is continuous and the inventory is physical, the material is received via the Continuous tab on the Receive New Material page.
· Holdings are created upon PO line creation and items are created either by a prediction pattern or if a prediction pattern is not used, then upon receipt of the issue or bound volume.
· The PO line remains open once it is invoiced and received.  It can be closed manually.

Standing Order
· Order is placed with vendor to ship new items automatically
· Series of books that are published irregularly & cataloged individually
· Our “Hot Topic” titles and others
· Creates NO Holding or Item records
· PO line remains open after item is invoiced and received/activated.
· Used for ordering material which is published from the same vendor in an irregular and unpredictable frequency.
· The standing orders are placed for selected material for which it is important to ensure uninterrupted receipt of new editions or parts.
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	Authority – Names, Organizations
Bib – Title, Publisher, Date
	Holding – Collection, Call number
	Item – Barcode, copies

Basic Searching:
Use “All Titles” search to search on the Bib record.
Using “Physical Titles” you are searching for physical holdings and limiting to those titles that have physical inventory, such as a book or journal.
Using “Physical Titles” or “Electronic Titles” search in the Network Zone, will get ZERO results because “Physical Titles” and “Electronic Titles” are the Items and there are no Items in the Network Zone.  There is no inventory in the network zone.
If in the Institution Zone you limit your search to “Physical Titles”, you can then make it more advanced with the drop down menu to search on Title, Holdings, and Physical Item.
Here we have gone into the Institution Zone and completed an All Titles search.  In the results, the NZ icon appears to the left of the title to show that this title is linked to the Network Zone.  This “All Titles” search shows all titles, including electronic, print, etc.
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Alma supports one-time, continuous, and standing-order acquisitions of physical resources, electronic resources, access and database services.  Alma also supports the full end-to-end workflows required for these different types of acquisitions. 

There are three basic workflows to the acquisitions process in Alma, which are common to most types of acquisitions:

· The Purchasing workflow governs the way a purchase order line (PO Line) is handled from the point of its creation to the point at which it awaits receipt or activation.
· In the Receiving workflow, physical material that was ordered from a vendor is received. If the PO line is for electronic material, it proceeds to the activation workflow.
· The Invoicing workflow governs the way an invoice is handled from the point of its creation to the point at which the invoice is closed.
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Funds and Ledgers are also part of the Acquisitions infrastructure and are an important part of the ordering and invoicing workflows.  

Allocated Funds 
Allocated funds contain money. They are what you would typically think of as the budgets used to pay for library acquisitions.
Allocated funds track their current cash balance as well as their current available balance.
The difference between the cash balance and the available balance is the encumbered balance. 
The encumbered balance represents the amount that has been reserved for open orders that have not been fully invoiced.
When a new order is created, an encumbrance is added to the allocated fund associated with the order, reducing the available balance and increasing the encumbered balance.
When an invoice is created for that order, a dis-encumbrance is created, the encumbered balance of the allocated fund is correspondingly reduced and the available balance is correspondingly increased. An expenditure is added to the fund and the cash and available balances are correspondingly reduced.

Ledgers
The highest level of the hierarchy is the Ledger, which is mandatory and groups funds together. We might have more than one ledger in our institution depending on our needs.
Funds and ledgers are defined per fiscal period and can be used only during that fiscal period, although leading and trailing grace periods can be defined that allow the allocated funds to be used before and after the fiscal period for which they are defined.

In the list of transactions, there will be three transactions for each order:
· Encumbrance (when order is placed)
· Dis-encumbrance (when order is invoiced)
· Expenditure (when invoice is paid)
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A practical way to think about the transactions and balances above are: 

· Allocated Balance – the funds that have been assigned to this budget code

· Expended Balance – purchase order lines that have been invoiced

· Cash Balance – allocated minus expended

· Encumbered – purchase order lines that have been created, but not invoiced

· Available – what is left to spend
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Alma supports several different types of vendors: Material Supplier, Access Provider, Licensor, or Governmental.

Material supplier - receives orders and payment for resources in all formats. A Material supplier designation requires that one or more vendor accounts be created for the vendor record. For example, a vendor account for approval orders, and perhaps another vendor account for firm orders.
Access provider - the vendor provides access to electronic resources. The vendor record then requires that an interface(s) is defined.
Licensor – the vendor negotiates licenses for electronic resources. This is important when working with a license record in Alma, in order to identify the vendor with whom you are negotiating the license rights.
Governmental - the vendor is to receive use tax for an invoice payment. Invoices from governmental vendors handle only use tax. This ensures that tax payments are handled separately from regular invoice charges and go directly to the government. 


Guidelines for creating Vendors in the Institutional Zone (IZ) 
· Do not delete any Vendors
· Please use following format for Vendor Names: ALL CAPS
· Use the name of the vendor as it appears on their W-9 or invoice. Insert a comma before abbreviations such as INC, LLC, etc. Spell out as much of the vendor name as possible
· Vendor Code:  A simplified version of the name
· Filling out the global information fields: For vendors listed on state-approved vendors list, consult the list for the vendor information to use to fill out the fields. (I have attached the state contract so that you can copy and paste the information.)
· Assign currency as appropriate. In most cases, this will be USD.  
· Select the appropriate vendor type: Material Supplier/Subscription Agent: will apply for most vendors. (Check this as well.)
· Access Provider: access provider to electronic resources. If this is selected, then campuses will have to add an account number and interface.  (Search Electronic Collection – Advanced>Electronic Collection Name>Keywords>then limit with facets to Interface and do search.)
· Contact information: provide the Vendor's general contact information here. Minimum information should include email and URL address. 

  [image: ]
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· The purchasing workflow begins with creation of the PO line. The PO line is created based on a bibliographic record from the Network Zone, manually with a brief Bib record, or automatically via EOD (Embedded Order Data) import or an EDI (Electronic Data Interchange) process.  When a PO Line is created, funds are encumbered, or reserved, for the ordered item. In addition, inventory records are generated and attached to the bibliographic record.

· The PO line then goes through a validation process to check for missing or erroneous mandatory information. 

· The validated PO Line is then packaged into a PO, or Purchase Order. Packaging can be manual or automatic. A PO can also be a bundle of POL’s.  The PO then goes through its own validation process. If any mandatory information is missing or erroneous, Alma sends the PO to a manual staff review stage. Otherwise, the PO continues to the approval stage.

· By default, approval of purchase orders is a transparent process and takes place automatically. Depending on the Acquisition method, the approved purchase order is sent to the vendor as needed.  The purchase order then awaits invoicing and the library awaits arrival of the ordered material.

· 
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	POL Type
	Used For

	Print – One Time
	Most standard book purchases.

	Physical – One Time
	Physical Items that are not books (DVD’s, media, calculators).

	Electronic Collection – One Time
	Electronic collection or database, one-time purchase

	Electronic Title – One time
	Electronic non-journal or book purchase.

	Electronic Book – One Time
	For single title electronic book purchase.

	Other – One Time
	Use as needed for membership fees, etc.  No inventory is created.

	Print Book – Standing Order
	Print titles on standing order and are cataloged separately.

	Physical – Standing Order Monograph
	Media titles on standing order and are cataloged separately.

	Print Journal - Subscription
	Ongoing print subscriptions. Serials or periodicals.

	Electronic Journal - Subscription
	Ongoing electronic journal title. Serials or periodicals.

	Electronic Collection - Subscription
	Database or collection.

	Access Service - Continuous
	Database and platform fees, ongoing. No inventory is created.

	Remote Computer File - Continuous
	Subscription/continuing to apps, websites, data
files, etc.




**It is very important to pick the correct purchase type.  It cannot be changed.  If you pick the wrong one, you have to delete the order and start over.  Holding records and item records are created as soon as you create the POL.  
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The last part of this workflow is Invoicing.  Note that Invoicing can happen in parallel with Receiving.
Invoices can be created manually, from an existing PO, manually using a file upload, or automatically using an EDI process. Once the invoice is created, validation happens automatically to ensure that mandatory data is not missing or erroneous. Invoices can then go through an optional review and/or approval process if configured.
Remember when the purchase order line was created we mentioned that an amount of money was reserved, or encumbered, in the fund referenced by the PO line. When an invoice is created for that PO line, the reserved amount is released, or disencumbered, either partially, for example, for a subscription; or fully, for example, for a one-time purchase.
Once the invoice has been paid, it is closed. If the related PO lines are fully invoiced, they will also be closed. If the PO line is continuous, it is marked for renewal.
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The final step of the purchasing workflow is the receiving stage, in which the physical material that was ordered from a vendor is received.
New physical material is received into Alma by matching the PO line with the material being received. You then indicate whether further work must be performed before the material is available.
Physical material that is received has one of the following statuses:
· One – Time – Receipt of material for a PO line that is not repeated on a regular basis.
· Continuous — Receipt of material for a PO line, repeated on a regular basis. The material must be connected to an existing holding and can be magazines, periodicals, and so forth.
· Standing order – Receipt of material for a PO line, issued as needed on an infrequent or irregular basis. For example, a Standing Order PO line is used for purchasing all the printed books by a particular author when they are published, or where a series of books are being published, but not necessarily on a regular basis. The holdings for this type of PO line are updated upon the receipt of the material.

		Acquisitions - Alma
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Order a monograph from the Network Zone (NZ)
· Perform a search in the NZ using All Titles > Keywords
· Click on the title link
· Review the bibliographic record to make sure it is correct
· When done, click on Back or Record View to continue
· Click Order
· The PO Line Owner and Type screen opens
Create a PO Line
· Click on Create PO Line
· Purchase type: [Print book – One Time (for books), Physical – One Time (for DVD’s)]
· PO Line Owner: [Ritz Library]
· Click Create Po Line [or Load from Template once we create them]
Input the following mandatory fields:
· Material Supplier: [choose vendor of choice]
· List Price: [price of item being ordered]
· Click on Add Fund.
· Fund: [Select applicable fund] 
· Input the optional fields.
· Acquisition method: [keep Purchase at Vendor System]
· Material type: [select appropriate one]
· Invoice Status: [No Invoice]
· Reporting code: [select correct code]
· If you need to add a barcode number to item, click on ellipsis, select edit, add barcode number, and click save.

· At the top of the page, Click Order Now [Do not use Save and Continue]
· Click Confirm when a pop-up message appears

See chapter on Resource Management (Copy Cataloging) – Step by Step

Technical Processing 
· Process books accordingly

The following steps are crucial in keeping the process correct:

· Be sure Location is Technical Services
· Go to Acquisitions > Post Receiving Processing > Scan In Items
· Set Status to:  Technical Services
· Done: [Select Yes]
· Scan item barcode
· Click Ok
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· Review the following:
Title [verify it is correct]
Destination [Ritz Library-Circulation Desk]
Barcode [verify it is correct]
Request/Process Type [Technical Services]
Placed in Queue [1] - This means it is now in the queue to go to the Circulation Desk for shelving.
· Click Exit.

If there are any issues with the barcode or to move the item to a different collection such as, New Book Collection, click on the ellipsis and then click on edit item.  Make changes to the barcode or add Temporary Location and click Save.  Now when scanning in at Circulation Desk the Destination will show “Reshelve to New Books”.
Scan in items at the Circulation Desk
· Change location to the Circulation Desk
· Acquisitions > Post-Receiving Processing > Scan In Items
· Work Order Type: (leave blank)
· Type or scan in barcode or look up by title
· Click Ok
· Review the following:
Title [verify it is correct]
Destination [Reshelve to Main Circulating Collection or whichever collection it is]
Placed in Queue [0] – This indicates that the entire process is complete and it is now available. 
· [bookmark: _Toc7520195]Item is now ready to be shelved.
[image: ]

Very important - If it does not show “Reshelve to ……”, then do not shelve it.  
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If a POL ends up in “In Review” for reason of not indicating the correct purchase method, correct it by following the steps below: 

· Select Edit from the PO ellipsis. 
· Go to the PO line list tab. From the POL ellipsis, select Remove from Order, then Confirm when the pop-up appears. 
· A pop-up appears on the right with a link to the POL that you just removed from the PO. Click on the link. 
· This brings you to the POL details page where you can change the ACQ method and click Order Now. This assigns a new PO to the POL. 
· Go back to the list of POs in review. You will now see the PO with no associated POLs and you can delete it from the delete option in the ellipsis. 
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Step 1: Using the donated item in hand:
· Perform a search in the NZ using All Titles > Keywords. 
· Review the bibliographic record to make sure it is correct
· Click on the title link
· When done, click on Back or Record View to continue
· Click Order
· The PO Line Owner and Type screen opens

Step 2: Create a PO Line
· Purchase type: [Print – One Time or whatever format it is]
· PO Line Owner: [Library ordering the material]
· Click Create Po Line
· Input the following mandatory fields
· Material Supplier: [Gift / Donation]
· Acquisition method: [Gift / Donation]
· You can use the template named: [Gift / Donation]
· Click Order Now
· Click Confirm when the pop-up message appears

Step 3:	 Receive the gift monograph
· Make sure you are in the Technical Services location to receive
· Go to Acquisitions > Receiving and Invoicing > Receive
· Click on the One Time tab
· Search for the monograph using the search drop-down and bar
· Check the box Keep in Department > Copy Cataloging
· Click the check box or right click and select Receive (Only click ONCE)
· Item is now ready for post-receiving processing

Step 4:   See chapter on Resource Management

Step 5: From In Process Items page
· Click Edit inventory item from the ellipses
· Barcode: [Type or scan in the barcode] 
· Material type: [material type used for monograph]
· Item Policy: [item policy for material type/location]
· Processing type: [is populated from Keep in Department being checked]
· Permanent Location: [location where the material will be shelved]
· Temporary Location: [new material location or reserves]
· Due back date: 
· Click Save
· Click Confirm
· Click Done from the ellipses to complete the Keep in Department Processing
· Item is ready for Technical Processing

Step 6:  Technical Processing
· Cover Books
· Apply Spine Label Covers

The following steps are crucial in keeping the process correct:

· Be sure Location is Technical Services
· Go to Acquisitions > Post Receiving Processing > Scan In Items
· Set Status to:  Technical Processing
· Done: [Select Yes]
· Scan item barcode
· Click Ok
· Review the following:
Title [verify it is correct]
Destination [Ritz Library-Circulation Desk]
Barcode [verify it is correct]
Request/Process Type [Technical Services]
Placed in Queue [1] - This means it is now in the queue to go to the Circulation Desk for shelving.
· Click Exit.

**If there are any issues with the barcode or to move the item to a different collection such as, New Book Collection, click on the ellipsis and then click on edit item.  Make changes to the barcode or add Temporary Location and click Save.  Now when scanning in at Circulation Desk the Destination will show “Reshelve to New Books”.

Step 7: Scan in items at the Circulation Desk
· Change location to the Circulation Desk
· Acquisitions > Post-Receiving Processing > Scan In Items
· Work Order Type: (leave blank)
· Type or scan in barcode or look up by title
· Click Ok
· Review the following:
Title [verify it is correct]
Destination [Reshelve to Main Circulating Collection or whichever collection it is]
Placed in Queue [0] – This indicates that the entire process is complete and it is now available. 
· [bookmark: _Toc7520197]Item is now ready to be shelved.


Very important - If it does not show “Reshelve to ……”, then do not shelve it.  

		Alma – Step By Step (Donations)
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· Bibliographic records are selected from the Network Zone at time of purchase order
· We use Marc 21 format with RDA extensions 
· Edits to the collection that an item is in occur at the Holdings level
· Only leader fields and the 852 tag can be edited using the Form Editor
· Literature has its own cuttering rules
· Local fields 9xx can be added at the Bib Level and searched for using the Advanced Search  Physical Titles  Title: Local Notes search
· Never edit the Bibliographic record, only the Holdings record
· All Shakespeare titles go to Tina
· Any odd or complicated literature titles go to Tina
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· What Collection does is belong in?   

· What is the item’s call number?

· What is the item’s bar code?

· Are there any special notes that need to be applied to the item?
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	Field
	Contains

	040
	Indicates if it is a DLC (Library of Congress) record

	245
	Title

	300
	Tells us if it is physical (pages) or electronic

	505
	Chapters or contents.  Also where we add the Nook book titles for each Nook.

	597
	Local note 

	600’s
	Subject headings

	700’s
	Names associated with the item

	986
	Our local field (building icon next to this field, indicates so)
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	Field / Subfield
	Contains

	852
	First indicator is 1

	
	$$ space, then subfields

	Subfield b
	Collection (DUTMN or Ritz Library)

	Subfield c
	Shelving Location

	Subfield k
	Call number prefix

	Subfield h
	Call number

	Subfield i
	Cutter number (Letter and three digits) followed by a space and then the publication year (for individual titles)

	866
	Library has…
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	Field / Subfield
	Contains

	Barcode
	Barcode number associated with item

	Material Type
	Book, DVD, etc.

	Items 
	Editions or items associated with bib record

	History
	Shows item changes

	Notes
	Special public or internal notes

	Enum/Chron
	Enumeration and Chronology
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	Type
	Subfield c
	Prefix (Subfield k)

	Atlas
	ATLAS
	Atlas

	Audiotapes
	AUDI
	AUD

	Closed Stacks
	CLST
	C.S.

	Compact Discs
	COMD
	CD

	Digital Video Discs
	DVDS
	DVD

	Dutchess South-Hot Topics
	DSHOT
	DSHot

	Dutchess South-Reference
	DSREF
	DSRef.

	Electronic Books
	EBOOK
	eBook

	Hot Topics
	HOTOP
	HotTopic

	Juvenile
	JUV
	

	Legal Reference
	REFLE
	Ref.

	McNaughton
	MCN
	McN

	Main Collection (Temporary)
	MAINC
	

	Oversize
	OVER
	Oversize

	Periodicals
	PER
	Periodicals

	Reference
	REF
	Ref.

	Reserve Audiotapes
	RAUD
	RESAUD

	Reserve Books
	RESB
	ReserveB

	Reserve Compact Discs
	RCOM
	RESCD

	Reserve DVD’s
	RDVD
	RESDVD

	Reserve Videotapes
	RVID
	RESVID

	Videotapes
	VIDE
	VID
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· Presently periodicals are given their own collection, have no item records and are not circulated
· Special considerations:
In the holdings record
· 866 Library has statement which indicates how long we have the periodical on the shelves
· 866 tag
· 1st indicator: blank space
· 2nd indicator: 0
· Subfield a: Library has current x years on shelves.
· For example, 866_0 $$a Library has current three years on shelves.
· Use the form editor for the 852 tag or edit the 852 tag directly.
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· Donations must be handled at the Bibliographic level for the Institution
· Add a 597 tag at the bib level describing the person who donated the item, that it is a gift and the year the donation was made

597 tag:
· 1st indicator: blank space
· 2nd indicator: blank space
· Subfield a: name of donor;
· Subfield c: gift; 
· Subfield d: year gift was donated

[bookmark: _Toc22196760]Juvenile Titles

· Call numbers

FIC-first letter of the author’s last name
NON FIC-first letter of the author’s last name

· Subfield h is where the FIC and NON FIC-first letter is placed 
[bookmark: _Toc22196761]Nooks

· Nooks have records at the Institution Zone level
· Both the bib record and the holdings record needs to be changed for Nook eReaders when they are catalogued or updated

· 505 indicator 1 = 0, indicator 2 = 0 
· 505 title entry – edit in the metadata editor using the following syntax
· $$a A streetcar named Desire / $$r Tennessee Williams 
· Subfield a is now being used for the title entry instead of t so that the record can be found by title in Primo.
· Subfield r is used to list the author’s name
· When editing the 505 tag on the bib record, follow the existing format that you see in the record already
[image: ]
· In the Item record, go to the Notes tab.
· Under Fulfillment note, add the following: 

[image: ]
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· In the Item record, go to the Notes tab.
· Under Fulfillment note, add the following: 
[image: ]
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· In the Item record, go to the Notes tab.
· Under Fulfillment note, add the following:  Check for Disk

[bookmark: _Toc22196764]Quirky Things

[bookmark: _Toc22196765]Multivolume Sets

Multiple volumes use one bibliographic record, and have one holding record with multiple item records for each volume.  Multiple volumes will each have the same call number with the volume number in the description field as v.1 or v.2.  Complete all of the regular cataloging for the first one, then view all items, click on “Add item” and then edit the second item record with the barcode and volume, etc.

[bookmark: _Toc22196766]Multiple Copies (Items)

Multiple copies use one bibliographic record, having one holding record and multiple item records for each copy.  Multiple copies will each have the same call number (without c.2) and will have different item information including barcodes.  If they are two new titles received together, do all of the regular cataloging for the first one, then view all items and add the second barcode on the second item.
[bookmark: _Toc22196767]Authors with Similar Titles

Each call number in the library should be unique (except for multiple copies).  When the call number and cutter number are exactly the same as another book on the shelf list (because the subject matter abd the authors last name are the same), a differentiator needs to be assigned.  Use the first letter of the title in lowercase to indicate a different title by the same author under the same call number. 
Example:  	Saunders comprehensive review for NCLEX-RN examination by Silvestri, Linda
610.43073 S587 2014
Saunders 2018-2019 Strategies for Test Success:  by Silvestri, Linda
610.43073 S587s 2018
[bookmark: _Toc22196768]Dewey Classification Does Not Appear

In the case where the Dewey classification does not initially appear in the holding record (in the 852 in subfield h) when you go to catalog an item, in the Metadata Editor do the following:
· Click on the blue icon at the top “View Bibliographic record”
· The bibliographic record will appear on the right
· Look in the 082 field and copy the Dewey number
· Click back into the 852 field in the Holdings record on the left
· At the end add: $$h (space) and paste the Dewey number in
· Click the Save icon
· Then click on the Split Editor icon to close the Bib record
· Proceed with the cuttering and browsing shelf list
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*Before you begin, see quirky things on preceding pages.
· Go to Acquisitions  Post-Receiving Processing  Receiving Department Items OR start from your Task List.
· Locate the monograph to be copy cataloged.
· Click on the ellipses on the right  Edit Inventory Item.
· You are now at the Physical Items Editor page.
· Add the barcode to the back of the book (top left or top right)
· Type the barcode in the barcode field.
· Under Material Type, use the drop down to select the correct material type. Most material types are self-explanatory, with these exceptions:
•	Issue - Consumer Reports Buying Guide
•	Realia – our skull or objects that can be used for teaching
•	Other - audio cables for Playaways, Study Room & Media Room TV kits
•	Mixed material - CDs + CD-ROM, DVD + CD
•	Compact disc - the CDs for fitness
•	CD-ROMs - have documents attached, exercises for students, etc. 

· Scroll down to double check the location is correct and that Item is in Temporary Location is marked NO.

· Click View All Holdings.
· The List of Holdings page comes up.  Click on the ellipses, choose Edit. 
· You are now in the MD (metadata) Editor.
· Next to the 852, there should be a 1.  If it is a 0, then change it to 1.
· Using the Author’s last name, first name - search the Cutter Table to find the appropriate Cutter number.
· When using Cutter program on computer, shorten cutter to only a letter followed by three digits with these exceptions:
· E – 2 characters
· I – 2 characters
· J – 2 characters
· K – 2 characters
· O – 2 characters
· Q – 1 character
· U – 2 characters
· X – 1 character
· Y – 2 characters
· Z – 2 characters

· Highlight the shortened Cutter number and click on Copy Cutter
· Minimize Cutter program
· From the Edit menu, choose Open Form Editor (Ctrl F).  [If you prefer to type the 852 changes instead, see directions with ** below].  Click on the 852 field so it is highlighted.   Make the correct choices for subfield (b) and (c), in subfield (i) paste in your Cutter number, and following the Cutter type a space and then the date of publication.
· Save
· Click on the 852 field so it is highlighted.  From Tools Menu, choose Browse Shelf Listing (Alt C).  
· Click Go on the shelf listing form.  The book you are working on should be in the list that comes up, and you can see where it falls within our shelf list.  Just above the scroll bar are two arrows that will take you forward or backward in the shelf list.
· If your call number contains a slash, decide if there is enough room in the shelf list to fit your book without the numbers following the slash.  Delete the slash and the following numbers if you don’t need them.  Err on the side of shorter numbers.
*If the call number does not come into the 852 field, click on the third blue icon (view bibliographic record).  Copy the number from the 082 field (example $$a 428.64) and paste it into the form editor in subfield h.
· If your call number does NOT contain a slash, just browse the shelf list to be assured you are not duplicating a number that is already on the shelf.
· Click the Split Editor button [a small box with a blue arrow near the Exit tab].  This removes the Shelf List.
· On the File Menu, click Save and Release Record (Ctrl Alt R).
· Click BACK, and again BACK.  This brings you to the Physical Item Editor page.
· Click on Save.
· Your original list of books appears.
· Check off the title or titles you completed.
· Hit DONE at top of screen. 
· You should see the “work order complete” message appear.  
· Move on to the next item.

Once you have done all of the books:
· Go back to Acquisitions > Post Receiving Processing > Scan In Items
· Set Status to Technical Services, then select Done
· Scan Item Barcode (In bottom screen it should now show Transit for reshelving)
· Once you are done, leave this screen up (very important).
· Export List to an Excel spreadsheet to have as a cross-reference for applying the spine labels.
· Open SpineOMatic and minimize it.
· Maximize your Alma screen again, so you can see both at the same time.
· Using the list on the screen (or the book), scan all of the barcodes into SpineOMatic.
· Print the spine labels using the instructions provided.
· Use the Alma screen to match the correct spine label to the corresponding book or use the exported spreadsheet (see above) to use as a cross-reference.
· Apply the spine labels.

· The items are now ready to be processed by Ray, a student aide, or yourself.
· Once all items are processed, they need to be scanned in at the Circulation Desk. Upon doing so, check to verify the call number on the spine label matches the record.
[bookmark: _Toc22196770]New Book Collection

· At this point you will select which items will go on the New Book shelf, follow the procedures for placing an item temporarily there, and apply the New Book label.
· Go back to Acquisitions > Post Receiving Processing > Scan In Items
· Click on tab for Change Item Information
Change Type: Temporary
Due Back:  Use one of the dates below to allow the item to remain on the New Book shelf for a few months, but keeping consistent dates so that “Pick from shelf” slips will be printed in batches when it’s time to remove them.
January 1 or April 1 or July 1 or October 1
Location: New Books
Scan item barcode: [scan barcode]
· All items can then be shelved appropriately.


[bookmark: _Toc22196771]Resource Management - Troubleshooting Fixes 

If an item ends up being “Unavailable” due to falling out of the typical workflow, do the following:
· First reconfirm that all steps have been completed.
· Look up the title by doing a search. 
· Look for the “Request” that is holding up the workflow.  It should be listed underneath the shopping cart for Orders.
· Click on “Requests”
· Cancel Workorder

Please note – At this time all fiction and DVD’s go to the Technical Servces librarian first to obtain call number.

[bookmark: _Toc22196772]Discards \ Withdrawing Items

· We no longer need to withdraw or delete holdings in OCLC as our holdings in Alma are synced with OCLC each evening.
· [bookmark: _Hlk12208000]In Alma withdrawing intentionally removes an item from the collection. 
· Deleting a record is reserved for items being removed because they were added to the collection by mistake.
· It is very important to note if this is the last item or if there are additional holdings.

To withdraw an item:
1. Perform a IZ search for the item by doing a Physical Titles > Barcode search
2. Look to see if there are more than one holdings or items.
3. From the ellipsis, click Items.
4. Now click on View all items (if there is more than one item).  
5. Click Edit from the ellipses of the item being withdrawn, checking barcode number.
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4. Click on the Notes Tab in the Item Record.

5. In Statistics note 1 field, type wdn (this stands for withdrawn and is mandatory in order to keep statistics on withdrawn items in Alma using Analytics)

6. In Statistics note 2 field, type the code below for the reason why the item is being withdrawn: 

	Code:
	For this reason:

	Water Damage
	Items damaged by water leak in library.

	Other Damage
	Item with miscellaneous damage (wear and tear, patron, etc.)

	Outdated
	Item being withdrawn being it is outdated.

	Lost
	Item was lost.

	Other
	Reason not covered above.



7. IMPORTANT - Click Save

8. Now back at the List of Items, click Withdraw from the ellipses of the item being withdrawn

[image: ]


9. Click Confirm when the Confirmation Messages appears

a) If this is not the last item for the holdings record you are done.

b) If this is the last item for the holding record continue onto step 10.

10. If this if the last item for the holdings record, select “Delete the holdings record” 

11. Click Go
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a) If there are other holdings you are done.

b) If this is the last holding move on to step 12 (below)


12. If this is the last holding, click on the title link to go to the MARC record view.
(If you go back accidentally, you will have to do an All Titles > Keyword search to find it again.)
13. Click Edit

[image: ]
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You will now be in the Metadata Editor

14. Go to File > Copy to catalog

a) This unlinks the record from the NZ

15. Now go to File > Delete Record (Ctrl+D)





16. [image: ]Click  Yes
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[bookmark: _Toc22196773]Course Reserves - Alma
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· Begin by creating a Course Record (can update and reuse yearly)
Courses control the discovery of the resources.
· Then create a Reading List for the Course (bibliographic citations)
Reading Lists control the delivery of resources.
· Add Citations to the Reading List

· Fulfill the Citations with resources from our collection

· Alternatively, quick cataloging can be done for faculty owned items or items we do not fully catalog (binders, etc.)



[bookmark: _Toc22196774]Course Reserves Workflow
1. Create a Course (only one for each course, not for individual sections)
2. Create a Reading List with Citations (either one for All, or an individual one for a unique section/instructor)
3. Be sure the Reading List you created is associated with the main course.
4. Change location to Reserve (Permanently)




[bookmark: _Toc22196775]Creating a Course

First, define the course.  Course information includes instructor, start and end dates, number of students enrolled, and weekly hours.  Creating a course is a prerequisite to enable access to reading lists.
· Go to Fulfillment > Course Reserves > Courses
· Click on “Add Course” and the Manage Course Information screen will appear.
· Create one record for each Course.  Do not include individual names or sections here.
· You can add all courses for the year, indicating the semester in the Terms list field.
· Alma uses the Start and End dates to automatically decide if a course is active or inactive.
· For items that stay on Reserve permanently, use Yearly (we will set the end date many years out)
· There are Course Dates, Reading List Dates, and Item Dates.  Reading list dates inherit the Course Date.  We will indicate Course Date only (except in special circumstances).   The Start Date will be the first day of the month of the semester and an End Date will be December 31, ten years out.  (For a new item going on for the Fall semester, August 1, 2019 – December 31, 2029)
· Please use these Start and End dates (adjust year as needed) to keep some consistency, but allow for a cushion:
	Term
	Start Date
	End Date

	Fall
	08/01/2019
	12/31/2029

	Winter
	12/01/2019
	12/31/2029

	Spring 
	01/01/2019
	12/31/2029

	Summer
	05/01/2019
	12/31/2029

	Yearly
	01/01/2019
	12/31/2029



· Once Course Information is filled in completely, double check it
· Click Save

[bookmark: _Toc22196776]Creating a Reading List with Citations

Once you have created a Course, you need to create a Reading List for that course.  The reading list specifies resources that can be selected from our library collection (repository), or personal instructor copies.  Titles may be added to a course’s reading list using a title that is already cataloged or based on a catalogued resource that is not part of the library collection.  For instructors using unique items, they should EACH have their own Reading List.

· Go to the Course
· Find the course and click on the ellipsis.
· Select “Reading List”, then click on “Add reading list”
· Course Code:  Use the same Course Code as in the Course if it is for all sections (example ENG 091), but if the reading list is for a specific section, then use the course code – section (example ENG 101-020)
· Name – use All or All Others (for a reading list used by all or all others), use the instructors name for a reading list where it pertains to a specific section/instructor 

[image: ]

· Click Add and Close
· Go back to the “Edit Reading List” screen by clicking on the reading list name.
· Click on Add Citation, then choose one of the following:
Add Brief (for personal copy – see below)
Add Repository Citation (for library copy)
Add Non-Repository Citation (for links to OER books)
· Due Back Date:  will be inherited from the course.
· This Reading List you just created from the Course, should now be associated with the proper Course.
· If you start with the Reading List, be sure to Associate the Course to the Reading List.
[image: ]

For Repository Citations (library copy):

· Do a search for the title you wish to add
· Click on the checkbox next to the number
· Click on Select
· Continue finding and selecting all of the items you wish to add to that reading list
· Change the status (towards the top) from “Being Prepared” to “Complete”
· Click Save


For Brief Bib Records (Instructor Copies & Binders)

Cataloging Brief Bib records result in a metadata (cataloging) description that is linked to the course and is part of the library collection, so that it may have linked holdings and items.  We use these for Instructors copies, binders, etc.  Cataloging resources with a Brief Bib Record should be done at the Institution level only.   Brief Bib Records should never be added to the Network Zone.

· For a personal copy, add a brief record by choosing the option “Add Brief”
· At the top – choose Institution
· Once you type in the bib record and save it, you cannot fix it without a cataloging role
· Do not put the barcode in the barcode box at the bib level.   Instead scroll down and put it in the location area, this way it is going on the item record instead of the bib record.  We do not want barcodes in the bibliographic record. 


Non-Repository Citations (OER Links)

Cataloging a Non-Library collection citation results in a metadata record that is linked to the course, but is not part of the Library collection. They may represent items that are not part of the library's resources and therefore are listed only in Course Reserves.

· For OER titles that are available online, we can add a link by using the e-book option



[bookmark: _Toc22196777]
Moving Items Permanently to Reserve Location

We place our Course Reserves in the permanent location of Reserve because we tend to keep items on Reserve for a couple of semesters.  We also found it cumbersome to have to click away the pop-up in Alma to Reshelve to Temporary Location.
Once you have the item in hand, you can then scan-in the item to permanently move the item to our Reserves location.
· Go to Fulfillment > Resource Requests > Scan In Items
· Click on the tab labeled Change Item Information
· In Change Type, select Permanent
· Location, select “Reserve Books, at Circulation Desk” or whichever is appropriate
· Under Reading List, select the Reading List you want to add this item to 
· Scan Item barcode
· Check Requests should be check
· All other fields should remain empty
· Click Ok (next to barcode)
· Now you should see the item and change listed like example below and it is ready to resehlve in the Reserve Collection
· You should notice that the Due Back Date was inherited from the Course associated with the Reading List this item is on.
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To finish the process once you’ve move all items, you’ll need to complete the reading list:
Go to Fulfillment > Course Reserves > Reading List
Go to the Reading List you are working on
It should say “Being Prepared”
Select it using the check box
Click on “Change Status”
Select “Complete”


[bookmark: _Toc22196778]Procedures for Moving Reserves to Main Collection

· Location:		 Circulation Desk
· Go to Fulfillment > Scan In Items
· Go to Change Item Information tab
· Change Type:		Select Permanent
· Location:		Select Main Circulating Collection
· Item Policy:		Select Regular
· Scan the barcode
· Remove deflection in OCLC
· Reshelve the books

		Course Reserves - Alma



[bookmark: _Toc22196779]Resource Sharing - Alma
[bookmark: _Toc22196780]SUNY-Wide Resource Sharing through Alma

· Covers borrowing and lending between SUNY institutions.
· Ritz Library is our Resource Sharing Library 
· Loan Periods are as follows:

· Faculty, Staff – 16 weeks (with renewals)
· Students – 16 weeks (no renewals)
· DVD’s and other media – 30 days


[bookmark: _Toc22196781]Borrowing 

[bookmark: _Toc22196782]Creating a Request from Primo
· User must be signed in
· Search must be done in a scope that includes SUNY physical items
· Find and open records for item
· Click Resource Sharing
· Click on “How To Get It” - “Request from Another Library”
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· Click the right arrow next to Request from Another Library and fill out any relevant fields and click send request.  A request form opens with the information.
· Fill out Relevant Fields that are not filled in
· Click Send Request
· Receive confirmation message “Your request was successfully placed”


Creating a Request from Alma
· Start at the Circulation Desk as your location
· [image: ]Go to Fulfillment > Resource Requests > Borrowing Request 
· Click on add request 
· Select “From search” 
· Choose: Network Zone to search, all titles, keywords
· Search for item
· Click item radio button (circle on left next to title)
· Click select in upper right hand corner
· Request form will appear
· Fill out the requestor’s last name, and a list will populate—choose the correct patron. The Requested Pickup Location should automatically populate when you choose the patron, but if it doesn’t, choose No Campus: Ritz Library.
· Save request (Rota should automatically send)
· Status should appear: “Request sent to partner” (click on active notes)

· The borrowing request should appear in the unassigned tab under resource sharing borrowing requests.  This can be reached from Fulfillment > Borrowing Requests
[bookmark: _Toc22196783]
Borrowing Requests

· Go to Fulfillment > Resource Sharing > Borrowing Requests
The status in the borrowing request should have changed to 'Shipped Physically'
· Receive the item from the ellipsis in the request 
· In the form, choose: item policy, scan in the owning institutions barcode and confirm the due date 
· Click Go top right hand side 
· Status changes to Physically Received by Library
· Go to Fulfillment > Resource Requests > Scan in Items
· Scan the barcode, then hold should process and patron should be notified the item is on shelf
· Check item out to patron
· When item is returned, go to Fulfillment > Resource Sharing > Return Items, a popup should appear indicating where the book should be shipped to (the owning institution). 
· Request status changes to Returned Item to Partner
:

[bookmark: _Toc22196784]Borrowing Institution: Receiving the Item

· Go to Fulfillment > Resource Sharing > Receiving Items, Click OK.
· Select whether or not you want to automatically notify the patron
· Scan in the resource sharing request ID in the External Identifier Field

(To find the External Identifier, you can go to Fulfillment > Resource Sharing > Borrowing Requests and look up the information for the title, if necessary.)
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· A window will open.  The Temporary barcode field will be empty and you will have to fill it in with the External Identifier.
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· Enter the resource sharing request ID (External Identifier) in the Temporary Barcode Field, click Save.
· A letter will be generated by Alma and sent to notify the patron
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· Item will be placed on the hold shelf 
· Item is ready to be checked out by patron.

· Check out the item in Fulfillment > Manage Patron Services.
· If necessary, find the barcode in Fulfillment  Resource Sharing  Borrowing Requests. 
· Otherwise, Enter Patron’s barcode or name  Scan Item Barcode  Done
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· A loan receipt is generated and will be sent to the patron’s email


[bookmark: _j22jrnsas7fn][bookmark: _Toc22196785]Borrowing Institution: Returning an Item

· Items on loan get checked in by using going to Fulfilment > Resource Sharing > Return Items
· Scan in the item’s resource sharing request ID or barcode


A popup will appear designating which library to return the item to
[image: ]

[bookmark: _j1u5uieao0mm][bookmark: _wkcn4pplctf][bookmark: _Toc22196786]Lending

Two quick ways to find received requests:
· Task List > Other Requests > Pick from shelf 
· Fulfillment > Resource Requests > Lending Requests

At the Resource Sharing Lending Requests Task List
· To the left you will see facets. Use the facets to locate new requests.
· Select the requests for items you will be pulling by checking the box by each
· Click Print Slip (this is the slip you will use for pulling and shipping)
· Go find the items

After Pulling Item:
· Fulfillment > Resource Sharing > Shipping Items
· Check off NO for print slip (unless it is needed)
· Scan the Barcode in Scan Item Barcode
· Click Ok 
· Item will be displayed with destination 

Saying “No” to a Request:
· Go to Fulfillment > Resource Sharing > Lending Requests 
· Bring up request
· Click on ellipsis 
[bookmark: _935jhpxg0x6i]
Viewing outstanding requests:
· Task List > Borrowing Request or
· Fulfillment > Resource Sharing > Lending Requests 
· Click the Unassigned tab
· Use the facets on the left such as “Status = Being Processed” to narrow in on items.


[bookmark: _Toc22196787]Lending Institution: Receiving a Return

· Go to Fulfillment > Resource Requests > Scan in items
· Scan your local barcode in the Scan item barcode field
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· Item can now be reshelved.  If the Destination comes up with anything other than Reshelve to…, please check steps and correct.  Do not reshelve unless that is indicated.


[bookmark: _Toc22196788]Lending – Turning Off

Turning off Lending in Alma when we are closed or unavailable.

· Go into Configuration
· Select Ritz Library from the Configuring dropdown in the upper left corner
· Click the Fulfillment link on the left and then click the Library Details link (look under Library Management)
· Scroll down to the Lending Setup section of the Summary tab and check the box next to Temporary Inactive for Lending
· Click the Save button


[bookmark: _Toc22196789]Lending – Locate Failed

· Use the Status facet to limit to requests with the Locate Failed status.

· Click the Locate button.  If you're not seeing a Locate button, click the ellipsis and then click the Locate link in the menu that appears.

· After clicking the Locate button, a list of possible matches will appear.  Once you find a record for the requested item, click the radio button next to the result number and then click the Select button. Once you do this, the request's status will change to Being Processed, and the request will appear on your Pick From Shelf list.  You can process the request as you normally would from this point forward.


· If you are unable to find a record for the requested item, click the Cancel button and then Reject the request.
[bookmark: _i3juuzzcpsei]


	[bookmark: _q9dt33enrtsq]Lending Statuses

	Active General Messages
	General messages can be used to communicate between partners about a problem with the resource sharing request (receiving a multi-volume requests without the volume specified). 
To read the message, click on the Request with active general messages link OR click on Edit and then select the General Messages tab. 
Follow-up processing will vary depending on the nature of the message. Choose whichever option is most beneficial for your patron (i.e. re-request, ILL, cancel, ask lender to reject, etc.). Click on the ellipses and Dismiss the general message to clear it out of your Tasks queue.

	Being Processed
	This is where the majority of your incoming lending requests will turn up each day. These items are waiting to be pulled from the shelf and shipped.

	Cancelled
	These are requests that have been terminated by the borrowing library. Once you receive the cancellation message from the borrower, it should automatically clear the hold on your item and return it to its original ‘Item in Place’ status. No further action is required.

	Created lending request
	Requests receive this status when the owning library’s item is available at the time the borrowing request is submitted but then the item is unavailable once the request reaches them. Reject this request so it can move to the next lender in the rota.

	Expired
	If a lending request is not updated within a specified time period (what is the time period), it automatically gets passed along to the next library in the rota and receives a status of Expired. If a lender tries to ship/reject a request after they have expired as the active partner, they will receive a “Failed to find active Lending request by Barcode/ Request ID” error message. No further action is required.

	Locate failed
	Locate Failed means that Alma encountered a problem during the locate process and couldn’t find a specific match point for the request in your catalog. These requests require staff intervention. Start by clicking on the Search button in the request and try searching by title, ISBN, or OCLC number to see if you can find a corresponding print record for the requested item in your catalog. If so, click on the radio button next to the record and then choose Select. Once you’ve resolved the locate issue, the request status will automatically update to Being Processed and the request can be handled normally.
If your library can’t fill the request or you can’t find a matching record in your catalog, reject it so another library can fill the item.

	Lost
	The item has been lost by the patron or the borrowing library.

	Overdue request
	Check this queue for requests with update dates of  “Up to a Month Ago” or “Older.” If an item is more than a couple weeks overdue, you may want to send a General Message to the borrowing library to see if they have any indication of where the item is. If the item is checked out to their patron, their Alma should be sending overdue notices, marking the item as lost and charging a replacement fee, where applicable. In some cases there may be a configuration that was overlooked or is not functioning properly and friendly inquiries about the status of long overdue items may help the borrowing library identify these inconsistencies.

	Recalled item
	The item has been recalled. Alma should automatically change the due date of the item and send overdue notices to the patron.  Similar to the Overdue requests, there may be a configuration that was overlooked or is not functioning properly and friendly inquiries about the status of items that were recalled more than a couple weeks ago items may help the borrowing library identify these inconsistencies.

	Rejected the borrower request
	These are the requests that you have actively rejected. Rejecting a request passes the request along to the next library in the rota. No further action is required.

	Returned by partner
	These requests are in transit back to the owning library. Once they arrive scan in the item to complete the transaction. This will update the status to Request Completed and route the item back to its permanent location.  Check this queue for requests with update dates of “Up to a Month Ago” or “Older.” These items could be lost in transit. Check your shelves and contact the borrowing library to make sure the item didn't get mis-shelved.

	Shipped physically
	These items have been shipped to the borrowing library but not yet received.
Check this queue once a week and look for requests with update dates of  “Up to a Month Ago” or “Older.” If they were shipped more than a week or two ago they may have been lost in transit. Check your shelves and contact the borrowing library to see if the item has been mis-shelved.

	Will supply
	Updates a request that has not yet shipped with a Will Supply status. Displayed only when the request is not yet shipped and the borrowing partner's workflow includes Will Supply. 
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[bookmark: _Toc22196790]Resource Sharing - Illiad /Alma

[bookmark: _Toc22196791]Set up 
· Set up is generally completed by the Technical Services Librarian 
· In Alma, The ILLiad Customization Manager has been updated with new information as defined by the Basecamp procedures. The ILLiad add-ons may be found documented at https://slcny.libanswers.com/faq/260720.  DCC does not need to configure the sublibraries file. We have only one library. 
· OCLC must be called to restart the ILLiad server once changes have been made. 
· For DCC, the custom key AddonDirectory has also been implemented.  The addon folder is located at K:Library/Scratch/ILLiad/Addons.  This folder contains the NCIP protocols for borrowing and lending in Alma.  By using the shared drive, these addons only need to be updated in one place.  
· NCIP protocols are communication protocols that can be controlled from each person’s individual ILLiad client account. The purpose of the NCIP protocols is to allow Alma’s circulation system to be updated automatically when an item is borrowed from another library or leant to another library. 
· Activate the Alma_NCIP_lending and the Alma_NCIP_borrowing addons by going to  System  Manage Addons in the ILLiad client.  To turn the addons on and off, select the Active radio button and save.
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· With regards to Alma testing, the Await Request Processing queue has been renamed to the Alma Queue.  
· Establish a new Pop email account which will be used to transfer information from Alma to ILLiad should a Resource Sharing request fail. 
· Account: 	dutchesslibrary.illservices@sunydutchess.onmicrosoft.com
· Password:	
· Domain:	outlook.office365.com
· Port:		995	  
[bookmark: _Toc22196792]General Information

In this section, we are discussing ILLiad as last resort processing within the SUNY system.

· When talking about ILLiad borrowing, we are looking to borrow from another library.

· When talking about ILLiad lending, we are lending our books to another library.



[bookmark: _Toc22196793]Borrowing 

· A book request is initiated in SUNY Resource Sharing.  SUNY is unable to fill the request, so an email is triggered by Alma to be sent to ILLiad.  This email address, dutchesslibrary.illservices@sunydutchess.onmicrosoft.com then populates the Alma Queue in ILLiad and the book searching process begins.
· Sometimes the email account does not correctly populate ILLiad. In these cases, every entry has an =09 attached to it and these issues go into the Awaiting Account Verification queue.  The first thing that must be done is to correct the username issue.  You can see what the username is supposed to be in the Notes field at the bottom of the screen. After updating the username, delete all the =09’s and then route the request to the Alma Queue. 
· Begin the normal book processing by searching OCLC and sending the request out to the lending string.
· Click the Request Sent button.  
· When the book is received in hand, make sure Borrowing tab at the top of ILLiad and the Borrowing tab half way down the page are both selected.  Click Check in from Lending Library by entering the transaction number or ILL number.  When you hit Check In, at this point, a NCIP communication with Alma occurs, generating the Alma Hold Shelf Letter and the item to be placed in the Alma Fulfillment  Borrowing Requests queue. 
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· The ILL transaction number becomes the book’s temporary bar code and populates the bar code field in Alma.  You can see what is in the Borrowing Requests queue in Alma by going to Fulfillment  Borrowing Requests.  You can search that queue on the title of the item or scan for the barcode number.
· To check the book out to the patron in Alma, make sure you are at the Circulation Desk in Alma and then go to Fulfillment  Manage Patron Services  Scan the patron’s id or enter the patron’s name  Loans tab and scan (or enter) the temporary barcode. The item is now checked out to the patron. 
· To return the item to the lending library, go to Fulfillment  Manage Patron Services  patron’s name  Returns tab  scan or enter the temporary barcode (ILL transaction number)
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· Alma lets the Circulation clerk know that the request originated with ILLiad.
· Meanwhile in ILLiad, items must be routed to Checked out to Customer. You no longer need to originate emails from ILLiad to the patron.  
· To return the item in ILLiad back to the lending library that we borrowed, go to the ILLiad Borrowing, Borrowing tabs, click the check in button, enter the TN (transaction number) to find and hit Process Queue. 
· Borrowing tab  Borrowing tab  Enter TN (transaction number)  Process Queue
· Check the note at the bottom of the screen. This will indicate if the Circulation protocol for the item that was borrowed was checked in successfully.  If you received “NCIP Response for BorrowingCheckInItem received successfully” then everything went through as expected. 
[image: ]
· An NCIP error message will occur if the username in ILLiad does not equal the username in Alma.  


[bookmark: _Toc22196794]Lending 

· The barcode field (also known as ItemInfo3 in ILLiad) has now been made visible.  
· When a request to borrow an item from DCC comes in (a lending request), go to Lending tab  Lending tab  Await Lending Request Processing.  
· From Await Lending Request Processing, search Z39.50 to determine availability and call number.  Copy Info into the fields on the lending request and then hit Finished Searching.  Refresh.
· Finished Searching moves the item to Awaiting In Stacks Searching at which point you can Print Stacks Search Items.  Once slips are printed the items move to In Stacks Searching.  
· Pull items  Update In Stacks Search.
· When the book is pulled, each book request must be opened at this point in order to update the barcode field. Hit save. Hit Mark Found. When you do this, the NCIP communication protocol between ILLiad and Alma engages and Alma is automatically updated.  
[image: ]
· “NCIP Response for LendingCheckOutItem received successfully”.  The item is now checked out in Alma.  
[image: ]
· If the item is for SUNY schools, then they are automatically routed to Items Shipped.  Non-SUNY schools require shipping labels to be printed. 
· When an item is returned from the library that borrowed it, click Lending Returns  Enter the TN (transaction number)  Process Queue. 
[image: ]

· You can see the message “NCIP Response for LendingCheckInItem received successfully” when the item has been checked back into Alma successfully.  
[image: ]

· When an error occurs, it looks like this: 
[image: ]

· When an NCIP error occurs on the lending side, it is due to a problem with the barcode.  
· 

		Resource Sharing – Illiad / Alma

· 
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[bookmark: _Toc22196796]Lending  

· Illiad opens up with the Borrowing tab highlighted on the bottom screen
· Click on Lending tab at the top of screen AND also Lending tab in the lower box under Main
· Both tabs should be on the same, either both on lending or both on borrowing
· Click on Awaiting Lending Request Processing (these are the incoming requests)
· There are two types of incoming requests - Book and Article 
· Double Click on the first request
· If the Lender Address screen pops up, you have to fix the address  
· Click in the box for the Group that the borrowing library belongs to, either Other or Southeastern 
· Click on the small green arrow next to the email address and next to the fax # to bring that information down into the lower screen  
· Click on Add Address then
· Click on Select Address
· Note: sometimes the address box pops up with all the information already filled in. In this case, just click on “Select”.

[bookmark: _Toc22196797]Incoming Book Requests
· Highlight the first request in the queue and click on the Z39.50 tab – to search our catalog.
· A list of hits/titles will pop up.
· Highlight the correct title for the book that is being requested, making sure that it is not signed out as indicated in the Holdings Box in the lower right.  It will say not available
· If the Z39 search comes up with no results, try to search again by using the author in the search fields at the top. Also, look at the title to see if there are any weird punctuations or anything else that might create a problem with searching, delete them and search again.
· If the item is available for loan in our catalog, highlight the record  
· With record highlighted, click on Copy Info and then the Finish Searching button at the top of page for each title. 
· Click on the next incoming request and repeat for each one. 
· After doing the Z39 search and it says that it is not available (meaning on reserve or checked out, missing etc.) still click on Copy Info but then click on Cancel 
· The reasons for cancellation should pop up and choose one of them with the drop down arrow. 
· Save changes, answer Yes
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· Open up incoming request. You do NOT do a Z39 search for articles.
· Check to see what the title of the journal is. At this point you can print it out and then look up our holdings or you can check our periodical holdings and then decide if it can be filled or not without printing it. 
· If you determine, after looking at our holding that we cannot fill the request, it can be cancelled. 
· Click Cancel Request and give a reason.
· If you want to print it out with all of the other requests and then go look it up, type in a number “1” in the call number field at the right hand side in the Item Information Box. (this field has to have something in it. It can’t be left blank or it will not let you proceed further)
· Click on Finish Searching.
· After searching for ALL of the incoming requests, both books and articles, click on the Refresh button. (the two arrows in a circle at the top left corner)  
· Click on REFRESH frequently, especially after doing any process.
· A new category, Awaiting Stacks Searching should now be in your queue.
· Make sure both Tabs are on Lending. 

Print Stack Search Items
· After searching for books and articles, on the main Illiad page, click on Print Stack Search Items at the top and again, print stack search items.
· The Illiad Printer Settings box will open first for lending loan labels, click on Print.  You will notice a Word document automatically minimized at the bottom of your screen.  A second print box will open for the loan slips, click on print.  The loan slips will automatically be sent to the printer and print out.  The minimized Word label document will have to be clicked on to open, load the labels in bypass tray and then print.
· After printing the slips and the labels, exit out of the template and answer NO to save the changes.
· Once the slips are printed, you will use them to pull the requested book from shelf or to get an article. Pull slips are sent with the book being shipped.  The loan label will be adhered to the top outside cover of a book. 
· Pull books from Stacks or find the article that is being requested.  The call number for book requests should be printed on the slip.
· Click on the minimized Word document with the loan label templet. Load a sheet of labels in the printer and print and adhere to the cover of the book.

Reprinting
· If you need to reprint pull slips or loan labels, click on the circle with the arrow at the farthest top left hand corner of the Illiad page
· Choose the print session that you would like to reprint

Update Stack Search Results
· After finding the book or article, you must update ILLIAD that you will be filling the request or cancelling the request.
· Click on Update Stack Search Results at the top of the screen
· Type in transaction number (TN)
· Click on Marked Found.  Click this for both articles and books.
· For Articles only – if you are updating Marked Found, make sure Odyssey Enabled box is unchecked.  We are not scanning and using Odyssey to send article requests.  We will send articles by email with a PDF attachment.  After typing in transaction number to update, uncheck the box that says Odyssey Enabled on the lower right hand side of screen. Then update that we filling the request.
· If cancelling the request, just click on Cancel, giving a reason for cancelling.
· Exit out of “Update Stack Search”
· Refresh
· Print Shipping Labels is the new category now in the queue
· Libraries not using Empire Delivery will be moved automatically to this category 
· Do not print shipping labels using Illiad, instead use UPS
· If all of the requesting libraries for a particular day are Empire members, there will be no category “print shipping labels”, the program will bypass it.
· To clear out the Print Shipping Label category, click on Print shipping labels at the top in the middle and when it pops up, hit cancel. Doing this clears this category out of the queue.
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· Update article request to Filled, then check to see what the borrowing libraries email address is.  You can open up the request or look at the printed slip to find it and look under the Imported request tab.
· Scan should be sent to your inbox in Outlook
· In Outlook, open up email and open the attachment
· Click on Save as PDF and save it to the IllServices Folder
· Use ILL number as the name
· After saving to the folder, send an email to the borrowing library and attach file to the email

[bookmark: _Toc22196800]Lending - Books returned to our library
· With both tabs on Lending, click on the “Lending Returns” button on top right
· Type in transaction numbers or ill numbers from paper work that is returned with the books and hit enter
· Click on Process Queue
· Click on Clear Processed and that completes Illiad
· Check book back in to Alma

[bookmark: _Toc22196801]Lending - Renewal Requests 
· For borrowing library renew requests, go Awaiting Renewal Requests
· Click on it and the items waiting for renewal will be listed
· Open up Aleph Circulation and type in ID13 as the patron and bring it up. Click on the patron icon (little face) and the list of all items on loan to ID13 will load.  Find the title of the book that is being requested to renew and click on Renew Marked. If someone here (student/faculty/staff) has a hold placed on it, a message should pop up and item cannot be renewed in ILLIAD. 
· If it renews ok, make note of the new due date
· Go back to the request in ILLIAD and click on the title that is being asked to renew. It will open up and type in the new due date (located on the right hand side of screen) the one that was issued in Aleph when you renewed it. The original date will be seen in that field, change it to the new one
· Click on save icon in the upper left hand corner of screen at the top
· Click on Yes for Renewal (not the “Yes with Due date” tab) and it is done
· Click on No Renewal if necessary.



[bookmark: _Toc22196802]Borrowing - Requesting Items for our Patrons

General Information
· Incoming requests for DCC Patrons, including faculty and staff, should be placed using the link for ILLIAD in MYDCC
· Patrons log in using their MyDCC login using the link which is located under the library tab
· The incoming requests from our patrons will be in the Awaiting Request Processing category under the Borrowing tabs in ILLiad
· Make sure we do not own the item that is being requested.  If we own it, even if it is signed out to someone, we cannot request it on interlibrary loan. If we own it and it is signed out to Declared Lost or appears to be lost, you can place a request for that item.
· Do not request books less than six months old
· We can request items that we do not loan (DVD’s, Reference titles, etc.)

Borrowing 
· In Illiad, click on the Borrowing Tab under Main and also Borrowing Tab at the top of screen
· Check the queue to see if there is a category Awaiting Request Processing.  If so, these are the requests that our patrons are asking for. 
· If a patron (faculty or staff only) will not place a request through ILLIAD, then enter the request manually  
· Click on Awaiting Request Processing 
· Click on the first request  
· Check that student has used the correct email address when registering for Illiad (…@email.sunydutchess.edu).  Personal email addresses do not work.  Also check the state, for some reason NE is frequently used instead of NY.
· Under User, click on view and check the information. Look up in Aleph to see what their email address is and fix it if necessary. Save and exit out, then go back to the incoming request.
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· With the request open, click on the OCLC TAB and a list of records for that title should appear. 
· Find the correct record with the most holdings. (the number to the right shows you how many libraries are listed as owning it). There can be several records listed for the same title, each with different libraries owning it. You can view multiple records to see the holdings for each one. 
· Highlight the record you want to see and click on Holdings button at the top of page, to the right, then Profile Groups. You will see the group codes pop up. Start with SNYC (southeastern- our closest neighbors) Click on it. A list of symbols will be listed if there are places in that group that own the title.  If it is blank, that means no one in that profile group owns it. Click on another group by going back up to the Holdings button, Profile Groups and click on the next group.
· After SNYC, do RSUN, ZERO, LVIS.
· The three letter OCLC codes that are listed and are listed in capital letters, are the ones you can double click on to bring over into the Selected Lenders Box on the right.
· Lower case OCLC codes mean that they are not actively participating in interlibrary loan even though they are listed as owning it. 
· If there are only two or three oclc codes of potential lenders listed under a profile group, use them first by double clicking which will bring them over to the selected lenders box. 
· Click on Holdings again, Profile Groups and choose another group to see if there are more codes listed as owning the title. You can use multiple codes to send the request to. 
· Click on Create Work Form under the Selected Lender Box
· Click Send Request, then Request Sent
· Go back to main screen and Refresh (double arrows at very top left)
· It should now be under Request Sent if it was done properly

[bookmark: _Toc22196804]Article Requests
· Click on Awaiting Copyright Clearance 
· Click on green arrow at the top that says “no problem” to clear it
· Exit out of “copyright” tab and refresh
· The article request should now be moved to Awaiting Request Processing.
· Click on request to open and do an OCLC search for the title of the journal. This is just like searching for a book.  When you look under Holdings and the Profile Groups to see who owns it, you should see the actual years a lending library owns.  Use that to choose the correct lender that owns the year of the article that the patron is requesting. 
· Click on Create work form, Send Request and then click on Request Sent at far left. (just like a book request)

[bookmark: _Toc22196805]Adding Requests Manually 
· Click on Home tab at top.
· In the Username field type in the patron’s last name and search. If they have already been entered or have an account, they should come up. If not, the patron has to be added. 
· If the patron is in the system, click on Borrowing Add Request in upper left. If you get a message that the patron is not Cleared, click on Cleared at the top. 
· When the screen comes up, fill in what type of request it is in the center of the page (book or article) and also under Doc Type indicate if it is a book or article.
· Fill in title and author for a book and for an article fill in Journal, year, etc…
· Click on Route, Awaiting Request Processing then say Yes to “manually change this status.
· X out of all screens until you are back to the Main screen and Borrowing.
· Make sure you Refresh – (double arrows very top left)
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· If the patron is not in the address book, under Borrowing tabs, click on User with green plus sign in upper left
· Type in information. Fill in name, student or faculty or staff, phone number and under Delivery – notification method is email, Delivery method is Hold for Pickup, Loan Del method is Hold for Pickup and Electronic Del is yes. 
· Make sure under email notification at bottom right that everything is checked.
· If a password message pops up, type in anything for the password (makes no difference)
· Click “disk” icon at very top left to save
· Clear patron by clicking on “Cleared”
· Click green arrow for Add request under borrowing in upper left
· Type in the request information and follow instructions above for adding requests manually.

Unfilled Requests – Borrowing - Our Patrons
· If unfilled, check to see if there are any more potential lenders to send it to
· Click on Unfilled requests and open the request
· Click on OCLC and see if there are more lenders, send out a new request to those places listed by clicking on the three letter code.  Send the request just like you would do for a regular book or article
· If there aren’t any more lenders listed, the request is unfilled

Receiving an Item from the Lending Library for our Patron
· Under Borrowing (both tabs on borrowing) Check the item in by clicking on Check in From Lending Library, type in transaction number or ill number and click Search
· Click on Check in
· Exit out of “check in from lending library” and Refresh

Awaiting Post Receipt Processing  
· Click Print Receives and move the records to the print queue
· Illiad Printer Settings box will pop up twice.  A template will automatically open up for both borrowing loan slips and borrowing form letter labels.  We do not use the slips so click on Cancel.
· Load a sheet of labels, face down in bypass tray of small printer on counter
· Stick the label onto the front of hard covered books so our patrons have the due date handy and other info. Be careful not to place a label on a cover of a borrowed book that may rip when removing it.  If it is a cover that may tear, create a sleeve to slip over the cover.
· Exit out of word document without saving
· Important Note on due dates and incoming items-End of Semester:  If it is the end of a semester, and a book comes in for a student (only students) change the due date so it falls before the semester is over.   In the request in ILLIad where the due date is, change it and click on save icon. 
· Students cannot keep books during intersession and must have them returned before last day of class. This may mean they have a shorter time to keep it. Also change it on the label and explain to the student why the loan period is shorter.  Refresh.
In Transit to Pickup 
· Click on Contact Customer at the top, In Transit/items received
· Type in the transaction number and hit enter
· Click on process queue, then clear processed and exit out, then Refresh
· There will now be a category Awaiting Customer Contact
· This category will remain in the queue for about 10 min or so. Refresh a few times and it will automatically change to Customer Notified via Email. At this point, you can check it out to the patron in ILLiad
· The system automatically sends an email to the patron notifying them it has arrived.  Take note of the transaction numbers and click on Check Out at the top right hand side under circulation. This is not the Alma’s circulation system, it is ILLIAD’s circulation system
· Click on Process Queue after entering all the transaction numbers you want to check out 
· Process queue and say “yes” to confirm check out
· Click on Clear Processed after they are processed, then Refresh
· The request is now in Checked Out to Customer.  It will stay there until it is returned by the patron and you check it back in from the customer. 
· If you want to see all the items checked out to our students and staff, click on this category.
· Fill out a yellow Borrowing Card for the patron to sign when they pick up the book at Circulation Desk.  
· Bring out front to the Circulation Desk for pickup
· Call patron to notify them that the item is here 
[bookmark: _Toc22196807]Borrowing - Articles Incoming Electronically (Odyssey)  

· This category in the queue means that an article that we requested was sent to us electronically
· Click on Electronic Delivery at top and then Process Electronic Delivery
· A search box will automatically pop open and will search automatically and then stop.  Click “cancel” to exit this box and then, in the connect to server box, click cancel
· The Electronic Delivery screen will now open
· Click on Process File at the left hand top
· The transaction number should appear in the lower left hand side under review.  Click on the number and it should load on the right hand side for viewing
· After reviewing the article, click on Deliver at the top.  The patron should receive an email notification that an article has been delivered to their Illiad account.
· If you need to Print it out, click and drag the transaction number in the review box over to the box on the right that says print/check in. Then print it.
· Exit Out. After refreshing, there will be a new category in queue, Delivered to Web.  These articles will be held here in the queue for several weeks.
Retrieving an article after delivered to the web 
· If for some reason the patron cannot retrieve their article or you need to view it after it has been electronically sent to the web
· Go to:  http://sunydutchess.illiad.oclc.org/illiad/pdf/(type in transaction #).pdf
· The article should come up on the screen.
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· Open up Borrowing
· Click on the category Checked Out To Customer
· Click on title that patron wants to renew and open up request
· Click on Renew Request at the top left of page, then Exit out
· If a warning message appears that renewals are not allowed, override it
· The lending library will send us a renewal OK or a renewal denied message which will be in the Borrowing queue 
· If renewal has been approved, click on request and check new due date (Note field)
· Manually change the due date on the right hand side of request and Save 
· Click on Route and choose Checked Out to customer
· Contact patron with the new date
· If it was denied, inform patron
· Route back to Checked Out to patron

Check the book back into Illiad
· Under Borrowing click on Check In
· Type in the transaction number or ill numbers (may do multiple returns at once) 
· Click on Process Queue, Clear Processed
· Exit out back to main screen.
· Refresh (blue arrows) Doing this will move the loan to Return Label Printing status
· Make sure both tabs are on “borrowing”. It will default back to the Home Tab.
· It will now say Awaiting Return Label Printing in the queue.
· Click on Print Returns
· The Illiad Printer Settings box will open up and you can click cancel for the one that says Borrowing Return Address Labels.doc  (we do not print the labels)
· Open up the Form Letter Borrowing Return Slips (may be minimized at bottom of your desktop as a Word document)
· Click on File and Print
· When exiting out of template and form letter do not save changes made
· Put the return slip inside the book that you are returning and a thank you slip
· Print a UPS mailing label or fill out an Empire delivery label
[bookmark: _Toc22196809]Miscellaneous 

Conditional Messages - Lending
An example of a conditional messages would be if a library is requesting a title that is a ten volume set, we would ask them if they would like a specific volume.
· Click on Conditionalize Request
· Choose reason or other and type what condition is, then click on Conditionalize Request
· Library will then answer yes or no to your condition and will show up in the queue

Conditional messages - Borrowing
· In queue, click on Awaiting Conditional Request Processing
· Look for a note from the lending library as to what the condition is in the box at the bottom where notes are.  If our patron is okay with the condition, click on the OCLC tab at the top of screen and then Yes to indicate we will follow the conditions 

Special Message Complete
· For a category in the queue that says Special Message Complete, click to open
· Check to make sure the book has actually been returned to us by going out in the stacks. If the book is there, reprimand yourself for making an error then click on Remove Flag then click the OCLC tab at the top of screen and click Complete.  

Holiday /Closures     
When the library will be closed and we will not be participating in interlibrary loan, the policy directory has to be updated.
· In Illiad, click on the system tab at the top and then Policy Directory
· Click on Schedule > Closures
		Resource Sharing – Illiad / General

· Add the dates and put NO as an OCLC supplier, then Save
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[bookmark: _Toc22196811]Alma Searching Tips

For searching for specific collections
· Use the Advanced Search
· Physical Titles  Current Location equals Ritz Library: drop down menu with collection names and codes.
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[bookmark: _Toc22196812]Barcode Replacement

· Search by title in Alma IZ
· Verify title AND call number
· Remove old barcode
· Place new barcode on item
· Click on Items 
· Click on ellipsis and choose Edit
· Change barcode number in record
· Click Save
· Go to location: Circulation Desk
· Fulfillment > Resource Requests > Scan In Items
· Scan Barcode
· Reshelve



[bookmark: _Toc22196813]Spine Labels

Using SpineOMatic
· Set up for Gaylord LS101 
· Auto Add allows you to automatically create a batch file for the labels
· Review allows you to look at a call number before choosing to add it to the batch file or not

When you open SpineOMatic, the default screen comes up:  
· Select the grey arrow on the right to expand the screen.

[image: ]
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· By defaulting to Auto Add, call numbers will be automatically added to the specified batch file. Enter the barcode in the field labeled scan and hit enter.  You will see the call numbers added in the yellow box on the right.
· When you have entered all the barcodes that you need to process, select Preview/print.  A print preview will be generated and then you can select print.  
· Once you have printed the labels that you need, hit erase (located towards the bottom of the screen) to empty the batch file. Otherwise, the labels will stay in the file.
· For older books, you may encounter call numbers with more than 9 characters on a given line. These require manual editing.
· Click in the yellow box on the left, edit the call number to be on the next line and then hit Add to batch #x below the yellow box.
· If you have a partially used sheet of labels and would like to continue using the sheet, change the information listed in the fields next to First label prints at: Row x, Col y.
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